Netbackup 6.0 x64 - Veritas Net Backup

This is a discussion on Netbackup 6.0 x64 - Veritas Net Backup ; I have problem getting Netbackup 6.0 x64 to backup to root device ( a directory in c . Also, netbackup cannot detect media type for IBM ultrium 2 tape drive. What do I need to do ? Also the device ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Netbackup 6.0 x64

  1. Netbackup 6.0 x64


    I have problem getting Netbackup 6.0 x64 to backup to root device ( a directory
    in c.


    Also, netbackup cannot detect media type for IBM ultrium 2 tape drive. What
    do I need to do ?

    Also the device driver downloaded from Symantec site appeared to be Backup
    Exec whereas Symantec call it Netbackup Device driver

    What do I do ?

    Best regards




  2. Re: Netbackup 6.0 x64

    Hi Adeoye

    "Adeoye" schrieb im Newsbeitrag
    news:45e082e4@ROSASTDMZ05....
    >
    > I have problem getting Netbackup 6.0 x64 to backup to root device ( a
    > directory
    > in c.


    Try with cross-mountpoints, if you talk about a different physical device or
    try backup using ALL_LOCAL_DRIVES - rule

    >
    >
    > Also, netbackup cannot detect media type for IBM ultrium 2 tape drive.
    > What
    > do I need to do ?


    Trying to get this into Windows or Unix environment? Is the tape drive
    available from OS point of view?

    -Mike

    >
    > Also the device driver downloaded from Symantec site appeared to be Backup
    > Exec whereas Symantec call it Netbackup Device driver
    >
    > What do I do ?
    >
    > Best regards
    >
    >
    >




  3. Re: Netbackup 6.0 x64


    Hello Adeoye

    no wahala. Can the OS see your tape drives i.e the devices in /dev/rmt ?
    this is the first step, otherwise you basically need to configure the sg
    driver again and run your reconfiguration boot, not reboot or init 6 command
    beause it will not work.
    Once you can see the devices, then you will be able to see them through netbackup
    by running Configuring Storage devices through the console. You can also
    do it using tpconfig -d. best of Luck. Dennis Ayo

    "Adeoye" wrote:
    >
    >I have problem getting Netbackup 6.0 x64 to backup to root device ( a directory
    >in c.
    >
    >
    >Also, netbackup cannot detect media type for IBM ultrium 2 tape drive. What
    >do I need to do ?
    >
    >Also the device driver downloaded from Symantec site appeared to be Backup
    >Exec whereas Symantec call it Netbackup Device driver
    >
    >What do I do ?
    >
    >Best regards
    >
    >
    >



+ Reply to Thread