Connectivity problem after installation of NB6 from Master to any client/server - Veritas Net Backup

This is a discussion on Connectivity problem after installation of NB6 from Master to any client/server - Veritas Net Backup ; My network environments are as below: 1. one master server named: sapdata 2. One enterprise domain named DNS: sapco.com & NetBIOS: sntnet 3. All clients include Oracle, Ms Exchange and SQL machines are in a same domain (sapco.com) 4. Backup ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Connectivity problem after installation of NB6 from Master to any client/server

  1. Connectivity problem after installation of NB6 from Master to any client/server


    My network environments are as below:

    1. one master server named: sapdata
    2. One enterprise domain named DNS: sapco.com & NetBIOS: sntnet
    3. All clients include Oracle, Ms Exchange and SQL machines are in a same
    domain (sapco.com)
    4. Backup Unit: HP Storage Works MSL6000
    5. SAN Storage: HP MSA 1500
    6. Backup application: Netbackup 6.0 enterprise edition with fully licenses
    for all clients and also media servers and bare metal

    I am going to explain the Sapco's installation procedure for you in following
    steps:

    1. First I logged on with local administrator account for installation.

    2. Then I run the VERITAS NB6 installation and installed it as a master
    server and entered the license keys.
    3. After I performed VERITAS wizard steps and configure my device, media
    set.
    4. To installing media server for each workstation we want was one of
    our tasks that we have to do, for the aim I run the VERITAS NB6 installation
    procedure on Oracle workstation as a media server.
    5. When I run it, I get an error message (that screen shot attached in
    email)
    6. After I referred to administrator guide's I find out we must installed
    the core services (Authentication, Authorization) before install the master
    server so I removed the NB master server.
    7. The core service installation of our process was in this form:
    Installing Authentication (complete model with server and client)
    Installing Authorization (complete model with server and client)

    installing Netbackup as a master server
    create a machine account for the master server with the
    following command: bpnbat -addmachine
    login to the machine account for the master server with the
    following command: bpnbat -loginmachine
    create the first security administrator with the following
    command: bpnbaz -setupsecurity sapdata
    Add the master server as a host that is authorized to perform
    authorization check with the following command: bpnbaz -allowauthorization

    at the end we try to open the Netbackup for editing access control
    in master server properties but the login error occurred (the screen shot
    attached)

    *Note1: to make sure of this process we did these items for two or three
    times and every time some of the configurations remain from last installation.
    *Note2: after installed Authorization in item 7 I got error message said
    that authorization service couldn't start, I find out I didn't login with
    Domain administrator so that service have a problem to start and it was a
    strange thing why local administrator on this machine hasn't enough privilege
    to do this task after this matter I performed installation process with
    Domain administrator.
    Please revert back for any further information and I hope to hear from you
    soon.

  2. Re: Connectivity problem after installation of NB6 from Master to any client/server


    I'm pretty ignorant on the Windows subject because I haven't worked with it
    in a while. Domain Admin doesn't necessarily have access to the client until
    you add it in the admin group.

    The other suggestion is from experience...when in doubt, reboot and clap
    your hands together.

    Hope I helped.

    "shahalam" wrote:


    >
    >My network environments are as below:
    >
    >1. one master server named: sapdata
    >2. One enterprise domain named DNS: sapco.com & NetBIOS: sntnet
    >3. All clients include Oracle, Ms Exchange and SQL machines are in a same
    >domain (sapco.com)
    >4. Backup Unit: HP Storage Works MSL6000
    >5. SAN Storage: HP MSA 1500
    >6. Backup application: Netbackup 6.0 enterprise edition with fully licenses
    >for all clients and also media servers and bare metal
    >
    >I am going to explain the Sapco's installation procedure for you in following
    >steps:
    >
    > 1. First I logged on with local administrator account for installation.
    >
    > 2. Then I run the VERITAS NB6 installation and installed it as a master
    >server and entered the license keys.
    > 3. After I performed VERITAS wizard steps and configure my device, media
    >set.
    > 4. To installing media server for each workstation we want was one of
    >our tasks that we have to do, for the aim I run the VERITAS NB6 installation
    >procedure on Oracle workstation as a media server.
    > 5. When I run it, I get an error message (that screen shot attached in
    >email)
    > 6. After I referred to administrator guide's I find out we must installed
    >the core services (Authentication, Authorization) before install the master
    >server so I removed the NB master server.
    > 7. The core service installation of our process was in this form:
    > Installing Authentication (complete model with server and client)
    > Installing Authorization (complete model with server and client)
    >
    > installing Netbackup as a master server
    > create a machine account for the master server with the
    > following command: bpnbat -addmachine
    > login to the machine account for the master server with the


    > following command: bpnbat -loginmachine
    > create the first security administrator with the following
    > command: bpnbaz -setupsecurity sapdata
    > Add the master server as a host that is authorized to perform
    > authorization check with the following command: bpnbaz -allowauthorization
    >
    > at the end we try to open the Netbackup for editing access

    control
    >in master server properties but the login error occurred (the screen shot
    >attached)
    >
    > *Note1: to make sure of this process we did these items for two or three
    >times and every time some of the configurations remain from last installation.
    > *Note2: after installed Authorization in item 7 I got error message said
    >that authorization service couldn't start, I find out I didn't login with
    >Domain administrator so that service have a problem to start and it was

    a
    >strange thing why local administrator on this machine hasn't enough privilege
    >to do this task after this matter I performed installation process with
    >Domain administrator.
    >Please revert back for any further information and I hope to hear from you
    >soon.



+ Reply to Thread