status 71 with VMWare Consolidated Backup Interoperability Module - Veritas Net Backup

This is a discussion on status 71 with VMWare Consolidated Backup Interoperability Module - Veritas Net Backup ; Hi. After much pain I have a VCB proxy server setup as a Netbackup Media Server. It is communicating correctly and all seems well. The policy runs, creates the snapshot of the requested vmserver host, mounts it on the proxy ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: status 71 with VMWare Consolidated Backup Interoperability Module

  1. status 71 with VMWare Consolidated Backup Interoperability Module


    Hi. After much pain I have a VCB proxy server setup as a Netbackup Media
    Server. It is communicating correctly and all seems well. The policy runs,
    creates the snapshot of the requested vmserver host, mounts it on the proxy
    server. I can see that happen...then Netbackup returns a status 71 error
    that none of the files in the file list exists. Cleans up the proxy server
    and removes the snapshot from Virtual Center.

    Anybody else get this to work?

    ESX version 3
    Virtual Center 2
    Netbackup Enterprise Edition 5.1 MP3a
    Netbackup Media Server 5.1 MP3a

    Thanks!!

    Penny

  2. Re: status 71 with VMWare Consolidated Backup Interoperability Module


    I am having an issue as well, almost similar but it has to do with the basic
    setup. How do I get Netbackup from the Admin console to run bpbrowse-start
    and bpbrowse-end as pre and post jobs? I have configured the VCB box as a
    media server and from the command line, I can manually run all these commands
    to the mount point. The question is how do I intergrate this with Netbackup
    5.1MP5. Running ESX3.1 and Virtual Center


    "Penny Richardson" wrote:
    >
    >Hi. After much pain I have a VCB proxy server setup as a Netbackup Media
    >Server. It is communicating correctly and all seems well. The policy runs,
    >creates the snapshot of the requested vmserver host, mounts it on the proxy
    >server. I can see that happen...then Netbackup returns a status 71 error
    >that none of the files in the file list exists. Cleans up the proxy server
    >and removes the snapshot from Virtual Center.
    >
    >Anybody else get this to work?
    >
    >ESX version 3
    >Virtual Center 2
    >Netbackup Enterprise Edition 5.1 MP3a
    >Netbackup Media Server 5.1 MP3a
    >
    >Thanks!!
    >
    >Penny


    I

+ Reply to Thread