TLDCD continually crashing - Veritas Net Backup

This is a discussion on TLDCD continually crashing - Veritas Net Backup ; On NBUE6, MP3. The TLDCD process continually crashes which is killing all robotic communications. Currently have a case open with Symantec but so far they have been not very helpful in finding the exact cause or a resolution. It starts ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: TLDCD continually crashing

  1. TLDCD continually crashing

    On NBUE6, MP3. The TLDCD process continually crashes which is killing all
    robotic communications. Currently have a case open with Symantec but so far
    they have been not very helpful in finding the exact cause or a resolution.
    It starts off with a
    'accept() failed. The system cannot open the file' then
    'system error occured - function not implemented' then
    'daemon has terminated abnormally' then
    'TLD(0) [4824] unable to read exit status from tldcd: Error number: (10054),
    stat=-3' then
    'TLD(0) going to DOWN state, status: Control daemon connect or protocol
    error' then a series of these:
    'TLD(0) [6584] unable to connect to tldcd on [masterserver]: cannot connect
    to robotic software daemon [42]'

    This is on an HP DL580 G4 with 5 GB Ram, Quad XEON processors and HQ NC7782
    gigabit NIC running with v9.25.0.0 driver.
    If a do a BPDOWN and then clean up all the lingering processes and the BPUP,
    it works again for a while until the next error series.

    Please help.

    Paul W.



  2. Re: TLDCD continually crashing

    Hello,
    It is a new installation (soft + hard) ?
    What is the OS ?
    Does the driver updated (Nic, robot and drive) ?

    Harty,

    Paul Wolf a exprimé avec précision :
    > On NBUE6, MP3. The TLDCD process continually crashes which is killing all
    > robotic communications. Currently have a case open with Symantec but so far
    > they have been not very helpful in finding the exact cause or a resolution.
    > It starts off with a
    > 'accept() failed. The system cannot open the file' then
    > 'system error occured - function not implemented' then
    > 'daemon has terminated abnormally' then
    > 'TLD(0) [4824] unable to read exit status from tldcd: Error number: (10054),
    > stat=-3' then
    > 'TLD(0) going to DOWN state, status: Control daemon connect or protocol
    > error' then a series of these:
    > 'TLD(0) [6584] unable to connect to tldcd on [masterserver]: cannot connect
    > to robotic software daemon [42]'
    >
    > This is on an HP DL580 G4 with 5 GB Ram, Quad XEON processors and HQ NC7782
    > gigabit NIC running with v9.25.0.0 driver.
    > If a do a BPDOWN and then clean up all the lingering processes and the BPUP,
    > it works again for a while until the next error series.
    >
    > Please help.
    >
    > Paul W.




  3. Re: TLDCD continually crashing


    "Hartmann Eric" wrote in message
    news:mn.b3f87d698e900934.54699@t-systems.com...
    > Hello,
    > It is a new installation (soft + hard) ?
    > What is the OS ?
    > Does the driver updated (Nic, robot and drive) ?
    >
    > Harty,

    New install.

    Windows 2003 Enterprise. Have the latest tape drivers installed for
    Netbackup, not sure what you mean about the robot driver, it is whichever
    one is installed as part of Netbackup.
    Thanks for the quick response.
    Paul W.



  4. Re: TLDCD continually crashing

    Hi Paul,
    What changed recently? Did this "suddenly" start happening?
    Any messages in the log files? Have you enabled detailed logging and
    created the log folders?
    Regards,
    Dave.



    "Paul Wolf" wrote in message
    news:45140efd@ROSASTDMZ05....
    >
    > "Hartmann Eric" wrote in message
    > news:mn.b3f87d698e900934.54699@t-systems.com...
    >> Hello,
    >> It is a new installation (soft + hard) ?
    >> What is the OS ?
    >> Does the driver updated (Nic, robot and drive) ?
    >>
    >> Harty,

    > New install.
    >
    > Windows 2003 Enterprise. Have the latest tape drivers installed for
    > Netbackup, not sure what you mean about the robot driver, it is whichever
    > one is installed as part of Netbackup.
    > Thanks for the quick response.
    > Paul W.
    >




  5. Re: TLDCD continually crashing

    > What changed recently? Did this "suddenly" start happening?
    > Any messages in the log files? Have you enabled detailed logging and
    > created the log folders?
    > Regards,
    > Dave.

    As to log files, yes detail logging has been enabled and whatnot. Currently
    have the Symantec guy stumped.

    What changed? Not sure anything did, vaulting might have been enabled right
    about the time the first one occurred but not sure. This is a new install
    that has been in place about 4 weeks.

    Paul W.



+ Reply to Thread