Echange server--restore - Veritas Net Backup

This is a discussion on Echange server--restore - Veritas Net Backup ; Hi, I have triggered a manual backup for the exchange server from the netback server. And it has been completed successfully. Whenever I Have login from the client side of exchange server its getting a error “cannot connect on socket”. ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Echange server--restore

  1. Echange server--restore


    Hi,

    I have triggered a manual backup for the exchange server from the netback
    server. And it has been completed successfully.

    Whenever I Have login from the client side of exchange server its getting
    a error “cannot connect on socket”.

    Could you please advise on this.




  2. Re: Echange server--restore

    Hi Karthick,

    What version of NBU, O/S, MS Exchange?

    I'm assuming that you are running "nbwin.exe" (i.e. the Backup and Restore
    GUI).

    If you are on v6.0, then I think you need an "EMMSERVER" registry key on the
    client, so that the client knows where the catalog is hosted.

    Is this what you are seeing?
    http://seer.entsupport.symantec.com/docs/282040.htm


    Regards,
    Dave.




    "karthick" wrote in message
    news:4512bd72@ROSASTDMZ05....
    >
    > Hi,
    >
    > I have triggered a manual backup for the exchange server from the netback
    > server. And it has been completed successfully.
    >
    > Whenever I Have login from the client side of exchange server its getting
    > a error "cannot connect on socket".
    >
    > Could you please advise on this.
    >
    >
    >




  3. Re: Echange server--restore


    "D R" wrote:
    >Hi Karthick,
    >
    >What version of NBU, O/S, MS Exchange?
    >
    >I'm assuming that you are running "nbwin.exe" (i.e. the Backup and Restore


    >GUI).
    >
    >If you are on v6.0, then I think you need an "EMMSERVER" registry key on

    the
    >client, so that the client knows where the catalog is hosted.
    >
    >Is this what you are seeing?
    >http://seer.entsupport.symantec.com/docs/282040.htm
    >
    >
    >Regards,
    >Dave.
    >
    >
    >
    >
    >"karthick" wrote in message
    >news:4512bd72@ROSASTDMZ05....
    >>
    >> Hi,
    >>
    >> I have triggered a manual backup for the exchange server from the netback
    >> server. And it has been completed successfully.
    >>
    >> Whenever I Have login from the client side of exchange server its getting
    >> a error "cannot connect on socket".
    >>
    >> Could you please advise on this.
    >>
    >>
    >>

    >

    HI Dave,

    Thanks for your response.

    we are using The netbackup 5.1, still getting a error "cannot communicate
    client".

    ManyThanks
    Karthick

  4. Re: Echange server--restore

    Hi Karthick,

    What have you tried?

    Have you checked IP address, ping, DNS, name resolving? Have you followed
    any recommended procedures from the manuals? Have you tried using
    "bpclntcmd" ?

    Try this:

    bperror -S n -r

    ....where 'n' is the error number that you are getting.

    Regards,
    Dave.





    "karthick" wrote in message
    news:4513d6f9@ROSASTDMZ05....
    >
    > "D R" wrote:
    >>Hi Karthick,
    >>
    >>What version of NBU, O/S, MS Exchange?
    >>
    >>I'm assuming that you are running "nbwin.exe" (i.e. the Backup and Restore

    >
    >>GUI).
    >>
    >>If you are on v6.0, then I think you need an "EMMSERVER" registry key on

    > the
    >>client, so that the client knows where the catalog is hosted.
    >>
    >>Is this what you are seeing?
    >>http://seer.entsupport.symantec.com/docs/282040.htm
    >>
    >>
    >>Regards,
    >>Dave.
    >>
    >>
    >>
    >>
    >>"karthick" wrote in message
    >>news:4512bd72@ROSASTDMZ05....
    >>>
    >>> Hi,
    >>>
    >>> I have triggered a manual backup for the exchange server from the
    >>> netback
    >>> server. And it has been completed successfully.
    >>>
    >>> Whenever I Have login from the client side of exchange server its
    >>> getting
    >>> a error "cannot connect on socket".
    >>>
    >>> Could you please advise on this.
    >>>
    >>>
    >>>

    >>

    > HI Dave,
    >
    > Thanks for your response.
    >
    > we are using The netbackup 5.1, still getting a error "cannot communicate
    > client".
    >
    > ManyThanks
    > Karthick




+ Reply to Thread