How to Clean Tape Drive Manually - Veritas Net Backup

This is a discussion on How to Clean Tape Drive Manually - Veritas Net Backup ; The robot display a message that the tape drive need to clean. I select Device Monitor->Drive Cleaning->Cleaning now, but receive the following message "No cleaning tape is defined in the devices robt or 0 cleaning remaining (MM STATUS 59)" I ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: How to Clean Tape Drive Manually

  1. How to Clean Tape Drive Manually


    The robot display a message that the tape drive need to clean.
    I select Device Monitor->Drive Cleaning->Cleaning now, but receive
    the following message "No cleaning tape is defined in the
    devices robt or 0 cleaning remaining (MM STATUS 59)"

    I like to know how to manually insert the cleaning tape to the
    tape library to do the tape cleaning when there is a need.
    Instead of dedicate a cleaning slot. Does the cleaning tape need
    a barcode label like regular LTO3 tape, if so, does the prefix matter
    or can I put next available barcode number for a regular tape media.

    We are running NBU51MP4 and tape library (ADIC I500)

    Please advise.

  2. Re: How to Clean Tape Drive Manually

    backup wrote:
    > The robot display a message that the tape drive need to clean.
    > I select Device Monitor->Drive Cleaning->Cleaning now, but receive
    > the following message "No cleaning tape is defined in the
    > devices robt or 0 cleaning remaining (MM STATUS 59)"
    >
    > I like to know how to manually insert the cleaning tape to the
    > tape library to do the tape cleaning when there is a need.
    > Instead of dedicate a cleaning slot. Does the cleaning tape need
    > a barcode label like regular LTO3 tape, if so, does the prefix matter
    > or can I put next available barcode number for a regular tape media.
    >
    > We are running NBU51MP4 and tape library (ADIC I500)
    >
    > Please advise.


    Here's a procedure we use for NBU v5.1, an L700 library and LTO-I tapes:

    The following NetBackup staff procedure specifies how to add a new
    cleaning tape to the L700e robot and put it into service.

    1. Find a cleaning tape (look in the robot storage area) and a
    barcoded label. Affix the label, if not already labeled, and place in
    the MAP, with no other tapes in the MAP.
    2. In the NetBackup Admin Console, right-click "Devices" and choose
    "Inventory robot".
    1. Check "Update volume configuration".
    2. Click "Advanced options".
    1. Near bottom of screen, select "1/2 inch cleaning
    tape" and pool "NONE". Click OK.
    2. Check "empty MAP". Click "Start". See success messages.
    3. Click "Close".
    3. Open "Media and Devices" -> "Media" -> "Volume pools" -> "NONE"
    to change this tape to have some cleanings left and a description.
    1. Right-click the new tape and select "Change".
    1. Check "Media Description" and type a description such
    as "2005-01-11_HC_CLN" (to show the date the cleaning tape is put into
    service).
    2. Check "New count" under # cleanings and select "50"
    cleanings, an appropriate number for LTO-1 tapes.
    3. Click "OK".

    For an expired cleaning tape...

    Once the number of remaining cleanings reaches zero (0) for a cleaning
    tape, it should be ejected and discarded.

    Right-click on the tape ID. Follow the prompts to eject the tape to the
    MAP and remove it from the MAP. Discard the exhausted cleaning tape.


  3. Re: How to Clean Tape Drive Manually


    Hello

    You can insert a tape with barcode and assign that number as a cleaning tape.
    Then you can tell NB how many times or how many it can be used before you
    have to replace it.
    If you set numbers of cleaning to 0, the robot/drive will send a tapealert
    to NB to init a cleaning. This is recommended if you system support tape-alert.

    Best regards

    Oyvind

    "backup" wrote:
    >
    >The robot display a message that the tape drive need to clean.
    >I select Device Monitor->Drive Cleaning->Cleaning now, but receive
    >the following message "No cleaning tape is defined in the
    >devices robt or 0 cleaning remaining (MM STATUS 59)"
    >
    >I like to know how to manually insert the cleaning tape to the
    >tape library to do the tape cleaning when there is a need.
    >Instead of dedicate a cleaning slot. Does the cleaning tape need
    >a barcode label like regular LTO3 tape, if so, does the prefix matter
    >or can I put next available barcode number for a regular tape media.
    >
    >We are running NBU51MP4 and tape library (ADIC I500)
    >
    >Please advise.



+ Reply to Thread