Schedules for active policies fail to start despite being due for backup. - Veritas Net Backup

This is a discussion on Schedules for active policies fail to start despite being due for backup. - Veritas Net Backup ; Hello everybody I know this behaviour appears regarding a bug in Netbackup 6.0. But it seems to be also possible in Netbackup Server 5.1. I guess, there is a kind of policy lock so sometimes the scheduler will start only ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Schedules for active policies fail to start despite being due for backup.

  1. Schedules for active policies fail to start despite being due for backup.


    Hello everybody

    I know this behaviour appears regarding a bug in Netbackup 6.0. But it seems
    to be also possible in Netbackup Server 5.1. I guess, there is a kind of
    policy lock so
    sometimes the scheduler will start only 2 of my 10 weekly-full policies.
    In the bpsched logs I can not see any errors or something like that. All
    seems to be normal. I have absolutely no idea and no trace what happens.
    If somebody have experiences with this stuff please let me know it. Thanks
    in advance.

    --Olaf

  2. Re: Schedules for active policies fail to start despite being due for backup.


    Hi,


    if your schedule are frequency based try the following :

    frequency = backup windows + 1 hour

    for example if your backup window run from 8:00 pm -10:00 pm = 2 hours

    REgds,



    "Olaf Junitz" wrote:
    >
    >Hello everybody
    >
    >I know this behaviour appears regarding a bug in Netbackup 6.0. But it seems
    >to be also possible in Netbackup Server 5.1. I guess, there is a kind of
    >policy lock so
    >sometimes the scheduler will start only 2 of my 10 weekly-full policies.
    >In the bpsched logs I can not see any errors or something like that. All
    >seems to be normal. I have absolutely no idea and no trace what happens.
    >If somebody have experiences with this stuff please let me know it. Thanks
    >in advance.
    >
    >--Olaf



  3. Re: Schedules for active policies fail to start despite being due for backup.


    It may depend on the frequency you have set for the backups. If you manually
    ran the backup during the week and you have your frequency set to 1 Weeks
    then it will not run on the weekend following the manual backup.

    "Olaf Junitz" wrote:
    >
    >Hello everybody
    >
    >I know this behaviour appears regarding a bug in Netbackup 6.0. But it seems
    >to be also possible in Netbackup Server 5.1. I guess, there is a kind of
    >policy lock so
    >sometimes the scheduler will start only 2 of my 10 weekly-full policies.
    >In the bpsched logs I can not see any errors or something like that. All
    >seems to be normal. I have absolutely no idea and no trace what happens.
    >If somebody have experiences with this stuff please let me know it. Thanks
    >in advance.
    >
    >--Olaf



+ Reply to Thread