Error status code 156 - Veritas Net Backup

This is a discussion on Error status code 156 - Veritas Net Backup ; Hi Folks, I keep randomly getting this error. I have done everything that the Admin Guide says to. I also get an access denied on random files when the job fails. They are .zip files that are anywhere from 50mb ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Error status code 156

  1. Error status code 156


    Hi Folks,

    I keep randomly getting this error. I have done everything that the Admin
    Guide says to. I also get an access denied on random files when the job fails.
    They are .zip files that are anywhere from 50mb to 1gb in size.

    Could this be due to permissions? I have NetBackup services running under
    Local System acct.

    Has anyone seen and overcome this?

  2. Re: Error status code 156

    If you are running Windows 2003 you could try switching for VSP to VSS (done
    under Host Properites -> Master -> Client Attributes -> Windows Open File
    Backup).

    You might want to check in the same place and check whether the "Abort on
    Error" option is switched on or off. You could try switching to "Disable
    Snapshot and Continue".

    You could also check the VSP settings if you're using VSP (Host
    Properties -> Client -> Windows Client -> VSP). If you have some drives
    which are quite full, it is possible that it might be putting the VSP cache
    file on there and causing problems, so you might want to force the VSP cache
    file to go on to a drive with more space.

    Hope this helps

    "Jason" wrote in message news:44ad9734@ROSASTDMZ05....
    >
    > Hi Folks,
    >
    > I keep randomly getting this error. I have done everything that the Admin
    > Guide says to. I also get an access denied on random files when the job
    > fails.
    > They are .zip files that are anywhere from 50mb to 1gb in size.
    >
    > Could this be due to permissions? I have NetBackup services running under
    > Local System acct.
    >
    > Has anyone seen and overcome this?




  3. Re: Error status code 156


    "Jason" wrote:
    >
    >Hi Folks,
    >
    >I keep randomly getting this error. I have done everything that the Admin
    >Guide says to. I also get an access denied on random files when the job

    fails.
    >They are .zip files that are anywhere from 50mb to 1gb in size.
    >
    >Could this be due to permissions? I have NetBackup services running under
    >Local System acct.
    >
    >Has anyone seen and overcome this?


    Go to "services" on the NT box.
    "Netbackup Client" change this under properties to a user that has access
    to this file. Re-run Backup


+ Reply to Thread