SSO not over SAN - Veritas Net Backup

This is a discussion on SSO not over SAN - Veritas Net Backup ; Hello, I'm running NB 5.1 MP4 and I've just installed a new media server. I was running just 1 master/media server. But now, the new media server is using the tape drive via the lan. So tre data stream goes ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SSO not over SAN

  1. SSO not over SAN

    Hello,

    I'm running NB 5.1 MP4 and I've just installed a new media server.
    I was running just 1 master/media server.
    But now, the new media server is using the tape drive via the lan.
    So tre data stream goes from the media server over the lan to the master
    server, then over the san to the tape drives (5 LTO 3 drives).
    I installed the SSO licenses for all the tape drives and could share and
    mount then on borth the master and the media server
    The drives can be seen on both the master as the media server in windows
    management.

    Any idea's?

    P.S. both systems are Windows 2003 SP 1




  2. Re: SSO not over SAN


    SSO is required for SAN device sharing, if your backing up over the LAN I
    do not understand why you are using SSO.

    What does your 'tpconfig -d' output look like on your master & media servers?


    "Martijn Rikken" wrote:
    >Hello,
    >
    >I'm running NB 5.1 MP4 and I've just installed a new media server.
    >I was running just 1 master/media server.
    >But now, the new media server is using the tape drive via the lan.
    >So tre data stream goes from the media server over the lan to the master
    >server, then over the san to the tape drives (5 LTO 3 drives).
    >I installed the SSO licenses for all the tape drives and could share and


    >mount then on borth the master and the media server
    >The drives can be seen on both the master as the media server in windows
    >management.
    >
    >Any idea's?
    >
    >P.S. both systems are Windows 2003 SP 1


  3. Re: SSO not over SAN

    I;m backing up over the LAN to disk staging unit (SAN).
    The goal is duplication of the data on the staging disk over the SAN to the
    SSO shared tape drives.
    This doesn't work as the duplication uses the LAN rather then the SAN.

    tpconfig-d shows similar results, the only difference is the indexing
    numbers with the tape drives..

    Thanx
    "Peter Galando" schreef in bericht
    news:4488b787@ROSASTDMZ05....
    >
    > SSO is required for SAN device sharing, if your backing up over the LAN I
    > do not understand why you are using SSO.
    >
    > What does your 'tpconfig -d' output look like on your master & media
    > servers?
    >
    >
    > "Martijn Rikken" wrote:
    >>Hello,
    >>
    >>I'm running NB 5.1 MP4 and I've just installed a new media server.
    >>I was running just 1 master/media server.
    >>But now, the new media server is using the tape drive via the lan.
    >>So tre data stream goes from the media server over the lan to the master
    >>server, then over the san to the tape drives (5 LTO 3 drives).
    >>I installed the SSO licenses for all the tape drives and could share and

    >
    >>mount then on borth the master and the media server
    >>The drives can be seen on both the master as the media server in windows
    >>management.
    >>
    >>Any idea's?
    >>
    >>P.S. both systems are Windows 2003 SP 1




+ Reply to Thread