Requested media id was not found in the EMM database - Veritas Net Backup

This is a discussion on Requested media id was not found in the EMM database - Veritas Net Backup ; hi......... When attempting to expire a media in Veritas NetBackup (tm) 6.0 with the bpexpdate command, the message "requested media id was not found in the EMM database" is received. i tried the command nbemmcmd -listmedia -mediaid A00001 and the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Requested media id was not found in the EMM database

  1. Requested media id was not found in the EMM database


    hi.........

    When attempting to expire a media in Veritas NetBackup (tm) 6.0 with the
    bpexpdate command, the message "requested media id was not found in the EMM
    database" is received.

    i tried the command nbemmcmd -listmedia -mediaid A00001
    and the media ID appears in this listing, i am not able to erase the tape.please
    help

    raju

  2. Re: Requested media id was not found in the EMM database


    Do you have multiple media servers? Try -host HOSTNAME for the media server.

    "raju" wrote:
    >
    >hi.........
    >
    >When attempting to expire a media in Veritas NetBackup (tm) 6.0 with the
    >bpexpdate command, the message "requested media id was not found in the

    EMM
    >database" is received.
    >
    >i tried the command nbemmcmd -listmedia -mediaid A00001
    >and the media ID appears in this listing, i am not able to erase the tape.please
    >help
    >
    >raju



  3. Re: Requested media id was not found in the EMM database


    Are you running the bpexpdate command from the server that has local control
    of the tape? If not, try running bpexpdate on the server that has local
    control of the tape.

    Also, try the -h switch with bpexpdate.

    "raju" wrote:
    >
    >hi.........
    >
    >When attempting to expire a media in Veritas NetBackup (tm) 6.0 with the
    >bpexpdate command, the message "requested media id was not found in the

    EMM
    >database" is received.
    >
    >i tried the command nbemmcmd -listmedia -mediaid A00001
    >and the media ID appears in this listing, i am not able to erase the tape.please
    >help
    >
    >raju



+ Reply to Thread