Catalog Backup Fails with media manager - system error occurred(174) - Veritas Net Backup

This is a discussion on Catalog Backup Fails with media manager - system error occurred(174) - Veritas Net Backup ; For some reason Veritas won' use one particluar tape for Catalog Backups. It fails with "media manager - system error occurred(174)". But works fine with other media. Any idea how to fix this? Error Log: 3/22/2006 9:01:56 AM - begin ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Catalog Backup Fails with media manager - system error occurred(174)

  1. Catalog Backup Fails with media manager - system error occurred(174)


    For some reason Veritas won' use one particluar tape for Catalog Backups.
    It fails with "media manager - system error occurred(174)". But works fine
    with other media. Any idea how to fix this?

    Error Log:

    3/22/2006 9:01:56 AM - begin Catalog Backup
    3/22/2006 9:01:56 AM - mounting MEDIA12
    3/22/2006 9:01:56 AM - started process bptm (18548)
    3/22/2006 9:01:58 AM - Error bptm(pid=18548) NB database backup media id
    MEDIA12 is not assigned in Media Manager volume database or is not assigned
    as an NB database backup media
    3/22/2006 9:01:59 AM - Error bpbackupdb(pid=18540) load of media id MEDIA12
    failed, media manager - system error occurred
    3/22/2006 9:01:59 AM - end Catalog Backup; elapsed time: 00:00:03
    media manager - system error occurred(174)
    3/22/2006 9:02:00 AM - Error bpbackupdb(pid=18540) NB database backup to
    media id MEDIA12 FAILED

  2. Re: Catalog Backup Fails with media manager - system error occurred(174)


    "Mathew" wrote:
    >
    >For some reason Veritas won' use one particluar tape for Catalog Backups.
    >It fails with "media manager - system error occurred(174)". But works fine
    >with other media. Any idea how to fix this?
    >
    >Error Log:
    >
    >3/22/2006 9:01:56 AM - begin Catalog Backup
    >3/22/2006 9:01:56 AM - mounting MEDIA12
    >3/22/2006 9:01:56 AM - started process bptm (18548)
    >3/22/2006 9:01:58 AM - Error bptm(pid=18548) NB database backup media id
    >MEDIA12 is not assigned in Media Manager volume database or is not assigned
    >as an NB database backup media
    >3/22/2006 9:01:59 AM - Error bpbackupdb(pid=18540) load of media id MEDIA12
    >failed, media manager - system error occurred
    >3/22/2006 9:01:59 AM - end Catalog Backup; elapsed time: 00:00:03
    >media manager - system error occurred(174)
    >3/22/2006 9:02:00 AM - Error bpbackupdb(pid=18540) NB database backup to
    >media id MEDIA12 FAILED


    Have you tried re-labelling the tape [bplabel command]? Does the media in
    question show up normally with the vmquery -m or bpmedialist -U -m commands?


    Scott

  3. Re: Catalog Backup Fails with media manager - system error occurred(174)


    I'm having exactly the same problem. I've restarted NetBackup, assigned different
    volumes to the catalog backups, ejected the offending tapes and then added
    them back into the library and inventoried it and I see the same error message,
    but on two tapes, that Mathew does. Labellling the tape doesn't change anything.
    vmquery doesn't show anything out of the ordinary. I'm stumped.




    "Mathew" wrote:
    >
    >For some reason Veritas won' use one particluar tape for Catalog Backups.
    >It fails with "media manager - system error occurred(174)". But works fine
    >with other media. Any idea how to fix this?
    >
    >Error Log:
    >
    >3/22/2006 9:01:56 AM - begin Catalog Backup
    >3/22/2006 9:01:56 AM - mounting MEDIA12
    >3/22/2006 9:01:56 AM - started process bptm (18548)
    >3/22/2006 9:01:58 AM - Error bptm(pid=18548) NB database backup media id
    >MEDIA12 is not assigned in Media Manager volume database or is not assigned
    >as an NB database backup media
    >3/22/2006 9:01:59 AM - Error bpbackupdb(pid=18540) load of media id MEDIA12
    >failed, media manager - system error occurred
    >3/22/2006 9:01:59 AM - end Catalog Backup; elapsed time: 00:00:03
    >media manager - system error occurred(174)
    >3/22/2006 9:02:00 AM - Error bpbackupdb(pid=18540) NB database backup to
    >media id MEDIA12 FAILED



  4. Re: Catalog Backup Fails with media manager - system error occurred(174)


    I got some help on this from tech support this morning. These are the steps
    I followed:

    1) Stop NetBackup on the affected server

    2) Run

    bpps -a

    to make sure that there aren't any NetBackup processes running. If there
    are use the

    /usr/openv/netbackup/bin/goodies/bp.kill_all

    script to kill them.

    3) In the directory

    /usr/openv/netbackup/db/config

    move the file

    /usr/openv/netbackup/db/config/sync

    to

    /usr/openv/netbackup/db/config/sync.old

    4) Start NetBackup and go into the GUI. Go to "configure catalog backups".
    The fields will be empty. Reconfigure your catalog backups with the correct
    media type, media IDs, catalog backup schedule and list of directories to
    be backed up. At this point you should be able to start a catalog backup.
    This will recreate the sync file with the proper settings.






    "Mathew" wrote:
    >
    >For some reason Veritas won' use one particluar tape for Catalog Backups.
    >It fails with "media manager - system error occurred(174)". But works fine
    >with other media. Any idea how to fix this?
    >
    >Error Log:
    >
    >3/22/2006 9:01:56 AM - begin Catalog Backup
    >3/22/2006 9:01:56 AM - mounting MEDIA12
    >3/22/2006 9:01:56 AM - started process bptm (18548)
    >3/22/2006 9:01:58 AM - Error bptm(pid=18548) NB database backup media id
    >MEDIA12 is not assigned in Media Manager volume database or is not assigned
    >as an NB database backup media
    >3/22/2006 9:01:59 AM - Error bpbackupdb(pid=18540) load of media id MEDIA12
    >failed, media manager - system error occurred
    >3/22/2006 9:01:59 AM - end Catalog Backup; elapsed time: 00:00:03
    >media manager - system error occurred(174)
    >3/22/2006 9:02:00 AM - Error bpbackupdb(pid=18540) NB database backup to
    >media id MEDIA12 FAILED



  5. Thumbs up Re: Catalog Backup Fails with media manager - system error occurred(174)

    Had the same problem. The solution with sync file helped me. Thanks a lot!

+ Reply to Thread