% sign in media ID - Veritas Net Backup

This is a discussion on % sign in media ID - Veritas Net Backup ; in article 43ecc3d5@ROSASTDMZ05., Juan Calvo at juan.calvo@wellcare.com wrote on 2/10/06 8:48 AM: > > what causes netbackup to enter a % in the media ID with certain bar code > labels? > is there a fix for this issue? Dirty ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: % sign in media ID

  1. Re: % sign in media ID

    in article 43ecc3d5@ROSASTDMZ05., Juan Calvo at juan.calvo@wellcare.com
    wrote on 2/10/06 8:48 AM:

    >
    > what causes netbackup to enter a % in the media ID with certain bar code
    > labels?
    > is there a fix for this issue?


    Dirty barcode reader? Are you sure it's NB doing the inserting?


  2. % sign in media ID


    what causes netbackup to enter a % in the media ID with certain bar code labels?
    is there a fix for this issue?

  3. Re: % sign in media ID


    ps wrote:
    >in article 43ecc3d5@ROSASTDMZ05., Juan Calvo at juan.calvo@wellcare.com
    >wrote on 2/10/06 8:48 AM:
    >
    >>
    >> what causes netbackup to enter a % in the media ID with certain bar code
    >> labels?
    >> is there a fix for this issue?

    >yes it's NB doing it. it only does it wih bar codes that contain a S3 at

    the end example if the bar code is KTM123 s3 the media ID shows up as KTM1%3
    but it doesnt do this with bar codes that contain s1 or s2 at the end
    >Dirty barcode reader? Are you sure it's NB doing the inserting?
    >



  4. Re: % sign in media ID

    in article 43ecc8da@ROSASTDMZ05., Juan Calvo at juan.calvo@wellcare.com
    wrote on 2/10/06 9:09 AM:

    >
    > ps wrote:
    >> in article 43ecc3d5@ROSASTDMZ05., Juan Calvo at juan.calvo@wellcare.com
    >> wrote on 2/10/06 8:48 AM:
    >>
    >>>
    >>> what causes netbackup to enter a % in the media ID with certain bar code
    >>> labels?
    >>> is there a fix for this issue?

    >> yes it's NB doing it. it only does it wih bar codes that contain a S3 at

    > the end example if the bar code is KTM123 s3 the media ID shows up as KTM1%3
    > but it doesnt do this with bar codes that contain s1 or s2 at the end
    >> Dirty barcode reader? Are you sure it's NB doing the inserting?
    >>

    >


    I'm still betting on faulty lable or barcode reader. Can you verify with
    another barcode scanner? Can you scan and post a lable? Curious that S looks
    like 5, which has a % above it on a keyboard, hinting at a possible operator
    error when creating the barcodes.


+ Reply to Thread