Netbackup displays the incorrct version - Veritas Net Backup

This is a discussion on Netbackup displays the incorrct version - Veritas Net Backup ; Hallo, i have installed the netbackup patch version 5.1 - MP3 and the special packs. But ther GUI jnbSA displays the old version 5.1 MP2. The vrts_pack.install scripts running succesfully. Can anybody help me. Heike...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Netbackup displays the incorrct version

  1. Netbackup displays the incorrct version


    Hallo,

    i have installed the netbackup patch version 5.1 - MP3 and the special packs.
    But ther GUI jnbSA displays the old version 5.1 MP2.
    The vrts_pack.install scripts running succesfully.
    Can anybody help me.
    Heike



  2. Re: Netbackup displays the incorrct version


    "Heike Freymond" wrote:
    >
    >Hallo,
    >
    >i have installed the netbackup patch version 5.1 - MP3 and the special packs.
    >But ther GUI jnbSA displays the old version 5.1 MP2.
    >The vrts_pack.install scripts running succesfully.
    >Can anybody help me.
    >Heike
    >
    >


    Just a thought.. but did you patch the JAVA too?

    JD


  3. Re: Netbackup displays the incorrct version

    in article 437dbf75@ROSASTDMZ05., Heike Freymond at heike.freymond@ufz.de
    wrote on 11/18/05 3:48 AM:

    >
    > Hallo,
    >
    > i have installed the netbackup patch version 5.1 - MP3 and the special packs.
    > But ther GUI jnbSA displays the old version 5.1 MP2.
    > The vrts_pack.install scripts running succesfully.
    > Can anybody help me.
    > Heike
    >
    >


    I actually called Veritas support on this back when MP3 came out, they
    confirmed this to be a problem. They directed me to
    /opt/openv/netbackup/bin/version to confirm the version.


  4. Re: Netbackup displays the incorrct version


    "Heike Freymond" wrote:
    >
    >Hallo,
    >
    >i have installed the netbackup patch version 5.1 - MP3 and the special packs.
    >But ther GUI jnbSA displays the old version 5.1 MP2.
    >The vrts_pack.install scripts running succesfully.
    >Can anybody help me.
    >Heike
    >
    >



    Hi, i noticed this when i updated our 5.1stuff up to MP3a, was confused by
    the GUI referencing the older versions. checked it out on a fault call but
    Veritas simply said that they know about it. shoddy if you ask me, it just
    causes confusion. we just gotta be sure we've applied the correct patches.
    harumph !!

    Rich

+ Reply to Thread