Version 6 Users - Veritas Net Backup

This is a discussion on Version 6 Users - Veritas Net Backup ; I have recently upgraded to version 6 from 5.1 and the topology view shows that a service is down. The Veritas tech that I spoke with says that it is normal for an error to show in version 6 if ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Version 6 Users

  1. Version 6 Users


    I have recently upgraded to version 6 from 5.1 and the topology view shows
    that a service is down. The Veritas tech that I spoke with says that it is
    normal for an error to show in version 6 if you did not purchase the Vault
    option.

    Is this true?

    Thanks

  2. Re: Version 6 Users


    "elafollette" wrote:
    >
    >I have recently upgraded to version 6 from 5.1 and the topology view shows
    >that a service is down. The Veritas tech that I spoke with says that it

    is
    >normal for an error to show in version 6 if you did not purchase the Vault
    >option.
    >
    >Is this true?
    >
    >Thanks


    Yes this is true, of course the down proc needs to be the Vault binarie.

    JD


  3. Re: Version 6 Users


    "elafollette" wrote:
    >
    >I have recently upgraded to version 6 from 5.1 and the topology view shows
    >that a service is down. The Veritas tech that I spoke with says that it

    is
    >normal for an error to show in version 6 if you did not purchase the Vault
    >option.
    >
    >Is this true?
    >
    >Thanks


    Remove the "test" license for vault using "get_license_key" command, then
    it should go away, it did for me.

    J




+ Reply to Thread