Gui troubles in 6.0 - Veritas Net Backup

This is a discussion on Gui troubles in 6.0 - Veritas Net Backup ; When I try to access any of the volume entities under Media & Device Manager->Media, It fails to connect to the EMM Database (Get the Loading EMM Database box forever) In the Activity Monitor, nothing shows up in the Services ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Gui troubles in 6.0

  1. Gui troubles in 6.0


    When I try to access any of the volume entities under Media & Device Manager->Media,
    It fails to connect to the EMM Database (Get the Loading EMM Database box
    forever)

    In the Activity Monitor, nothing shows up in the Services or Processes tabs.
    Drives & Jobs however show up fine.

    I can run emm commands from the CLI and get the list of hosts and media in
    the databse.

    Thanks,

    PEter

  2. Re: Gui troubles in 6.0


    "Peter Musolino" wrote:
    >
    >When I try to access any of the volume entities under Media & Device Manager->Media,
    >It fails to connect to the EMM Database (Get the Loading EMM Database box
    >forever)
    >
    >In the Activity Monitor, nothing shows up in the Services or Processes tabs.
    >Drives & Jobs however show up fine.
    >
    >I can run emm commands from the CLI and get the list of hosts and media

    in
    >the databse.
    >
    >Thanks,
    >
    >PEter



  3. Re: Gui troubles in 6.0


    I have the same problem, running the GUI on my XP desktop. This error does
    not happen if I use the UNIX java /usr/openv/netbackup/bin/jnbSA &. I think
    the XP GUI is not working because of the multiple JRE on my pc.
    >
    >"Peter Musolino" wrote:
    >>
    >>When I try to access any of the volume entities under Media & Device Manager->Media,
    >>It fails to connect to the EMM Database (Get the Loading EMM Database box
    >>forever)
    >>
    >>In the Activity Monitor, nothing shows up in the Services or Processes

    tabs.
    >>Drives & Jobs however show up fine.
    >>
    >>I can run emm commands from the CLI and get the list of hosts and media

    >in
    >>the databse.
    >>
    >>Thanks,
    >>
    >>PEter

    >



+ Reply to Thread