Disk Staging - Can't get it to work - Veritas Net Backup

This is a discussion on Disk Staging - Can't get it to work - Veritas Net Backup ; * NetBackup 5.1 MP3 on a Windows 2003 Server I have sucessfully setup my backups to backup to disk. So the next stage is for the Full jobs to backup to disk and then onto tape once that has finshed. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Disk Staging - Can't get it to work

  1. Disk Staging - Can't get it to work


    * NetBackup 5.1 MP3 on a Windows 2003 Server

    I have sucessfully setup my backups to backup to disk. So the next stage
    is for the Full jobs to backup to disk and then onto tape once that has finshed.


    I have configured disk staging within the Storage Unit section. I have then
    changed policy to use the "Policy Storage Unit" just mentioned.

    The part where I think I am going wrong it within the Disk Staging Schedule.
    I have scheduled it for approx 1 hour after I expect the backups to finish
    on a calender schedule. However it never runs, it does the backup to disk
    no problem then just runs the catalog job.

    Any ideas what I am doing wrong?

    Thanks in advance

    Graeme

  2. Re: Disk Staging - Can't get it to work


    Hi Graeme,

    we schedules our Backups from the disk staging-partition to tape to every
    3 hours. Our normal backups runs every time. Our disk staging-partitions
    are 500 GB and this is enought for 3-4 days. This runs fine.
    I think your problem is you schedules your catalog backup "After each scheduled
    backups". During the catalog backup no backup is possible. Is it possible
    that your time-window is shorter than your catalog backup runs???


    Regards
    Dirk

    "Graeme" wrote:
    >
    >* NetBackup 5.1 MP3 on a Windows 2003 Server
    >
    >I have sucessfully setup my backups to backup to disk. So the next stage
    >is for the Full jobs to backup to disk and then onto tape once that has

    finshed.
    >
    >
    >I have configured disk staging within the Storage Unit section. I have then
    >changed policy to use the "Policy Storage Unit" just mentioned.
    >
    >The part where I think I am going wrong it within the Disk Staging Schedule.
    >I have scheduled it for approx 1 hour after I expect the backups to finish
    >on a calender schedule. However it never runs, it does the backup to disk
    >no problem then just runs the catalog job.
    >
    >Any ideas what I am doing wrong?
    >
    >Thanks in advance
    >
    >Graeme



+ Reply to Thread