Upgrade from 4.5 FP 3 - Veritas Net Backup

This is a discussion on Upgrade from 4.5 FP 3 - Veritas Net Backup ; I currently have Solaris/HPUX and Windows platforms running at 4.5 FP3, Can I upgrade directly to 5.1?...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgrade from 4.5 FP 3

  1. Upgrade from 4.5 FP 3


    I currently have Solaris/HPUX and Windows platforms running at 4.5 FP3, Can
    I upgrade directly to 5.1?

  2. Re: Upgrade from 4.5 FP 3

    in article 433814f6@ROSASTDMZ05., Danny Tovar at ddtovar@vartec.net wrote on
    9/26/05 8:34 AM:

    >
    > I currently have Solaris/HPUX and Windows platforms running at 4.5 FP3, Can
    > I upgrade directly to 5.1?


    According to the 5.1 installation manual, yes:

    ◆ You can upgrade to this version of NetBackup only if the NetBackup
    software that you currently have installed is NetBackup 4.5GA or greater.
    Note VERITAS supports an upgrade from NetBackup 4.5GA, 4.5 FPx, 4.5 MPx, or
    5.0 to this version of NetBackup. However, VERITAS does not support an
    upgrade directly from NetBackup 3.4 and 3.4.1 to NetBackup 5.0 or NetBackup
    5.1. If you currently have either NetBackup 3.4 and 3.4.1 installed, you
    must upgrade to NetBackup 4.5GA, 4.5 FPx, or 4.5 MPx first and then you can
    upgrade to NetBackup 5.0 or NetBackup 5.1.




+ Reply to Thread