Duplicated images disappeared and importing them doesn't work - Veritas Net Backup

This is a discussion on Duplicated images disappeared and importing them doesn't work - Veritas Net Backup ; Hi, To free tapes we moved backup images from 1 tape to another with the 'duplicate' option in the Administration Console. Everything seemed to work fine and Netbackup gave a successful code after the duplicate. Nevertheless trying to do an ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Duplicated images disappeared and importing them doesn't work

  1. Duplicated images disappeared and importing them doesn't work


    Hi,

    To free tapes we moved backup images from 1 tape to another with the 'duplicate'
    option in the Administration Console. Everything seemed to work fine and
    Netbackup gave a successful code after the duplicate.

    Nevertheless trying to do an inventory from the tapes copied to, we found
    there were no images there. In the meantime we cleared the info from the
    old tapes in the database using bpexpdate and vmquery -deassignbyid. Now
    we want to re-read the old tapes in order to restore the images that were
    there.

    For some reason the tapes don't show up in the list of media to select to
    do an import. What's happening?

    Thanks, List Man

  2. Re: Duplicated images disappeared and importing them doesn't work

    Not sure why they dont show up, but you should be able to input the
    media names manually.
    '
    JR

    On 1 Aug 2005 03:54:02 -0500, "List Man" wrote:

    >
    >Hi,
    >
    >To free tapes we moved backup images from 1 tape to another with the 'duplicate'
    >option in the Administration Console. Everything seemed to work fine and
    >Netbackup gave a successful code after the duplicate.
    >
    >Nevertheless trying to do an inventory from the tapes copied to, we found
    >there were no images there. In the meantime we cleared the info from the
    >old tapes in the database using bpexpdate and vmquery -deassignbyid. Now
    >we want to re-read the old tapes in order to restore the images that were
    >there.
    >
    >For some reason the tapes don't show up in the list of media to select to
    >do an import. What's happening?
    >
    >Thanks, List Man



+ Reply to Thread