Media ID and Barcode ID Mismatch - Veritas Net Backup

This is a discussion on Media ID and Barcode ID Mismatch - Veritas Net Backup ; I'm looking for a step by step for getting the media id to match the external (bar code) id. We're running Enterprise 5.0 with MP3. I have one master server (Windows 2000) I have a media server (Windows 2003) at ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Media ID and Barcode ID Mismatch

  1. Media ID and Barcode ID Mismatch

    I'm looking for a step by step for getting the media id to match the
    external (bar code) id.

    We're running Enterprise 5.0 with MP3.

    I have one master server (Windows 2000)

    I have a media server (Windows 2003) at a remote site with a ML 5000 library
    attached to it.

    In that remote library I've got 10 tapes that have mismatches.

    Example:

    Media ID Barcode ID
    HHT933 HHT910


    I tried running the BPLABEL command and there is no result. Just sits there
    and hangs. The exact command I entered is:

    bplabel -m HHT910 -d dlt3 -p Minnehaha

    One question I have is, where do I tell it what new ID I want to give to it.
    I should be able to name it Donkey if I wanted to.

    When I use the GUI to label it says it's moving HHT933(internal ID) and
    comes back successful. Great, didn't give me the option change it to
    anything, just relabeled it to the same name it was before.




  2. Re: Media ID and Barcode ID Mismatch


    "MJB" wrote:
    >I'm looking for a step by step for getting the media id to match the
    >external (bar code) id.
    >
    >We're running Enterprise 5.0 with MP3.
    >
    >I have one master server (Windows 2000)
    >
    >I have a media server (Windows 2003) at a remote site with a ML 5000 library
    >attached to it.
    >
    >In that remote library I've got 10 tapes that have mismatches.
    >
    >Example:
    >
    >Media ID Barcode ID
    >HHT933 HHT910
    >
    >
    >I tried running the BPLABEL command and there is no result. Just sits there
    >and hangs. The exact command I entered is:
    >
    >bplabel -m HHT910 -d dlt3 -p Minnehaha
    >
    >One question I have is, where do I tell it what new ID I want to give to

    it.
    >I should be able to name it Donkey if I wanted to.
    >
    >When I use the GUI to label it says it's moving HHT933(internal ID) and
    >comes back successful. Great, didn't give me the option change it to
    >anything, just relabeled it to the same name it was before.
    >
    >
    >



    You need to start inventorying the robot (regularly, ie after any physical
    swap-ins/swap0-outs of tapes), not constantly relabelling your tapes !.
    Otherwise you will be relabelling tapes and getting in more of a mess forever
    more

    Rich

  3. Re: Media ID and Barcode ID Mismatch


    Please determine the cause.
    I lost a lot of data when I first implemented SAN w/SSO.
    If the drives get mismapped or SCSI resets occur and you are writing to the
    wrong tape then, you will destroy your data.

    I still frequently check the device monitor to make sure the evsn = rvsn
    I just don't want to go through that again.

    "Creaky" wrote:
    >
    >"MJB" wrote:
    >>I'm looking for a step by step for getting the media id to match the
    >>external (bar code) id.
    >>
    >>We're running Enterprise 5.0 with MP3.
    >>
    >>I have one master server (Windows 2000)
    >>
    >>I have a media server (Windows 2003) at a remote site with a ML 5000 library
    >>attached to it.
    >>
    >>In that remote library I've got 10 tapes that have mismatches.
    >>
    >>Example:
    >>
    >>Media ID Barcode ID
    >>HHT933 HHT910
    >>
    >>
    >>I tried running the BPLABEL command and there is no result. Just sits

    there
    >>and hangs. The exact command I entered is:
    >>
    >>bplabel -m HHT910 -d dlt3 -p Minnehaha
    >>
    >>One question I have is, where do I tell it what new ID I want to give to

    >it.
    >>I should be able to name it Donkey if I wanted to.
    >>
    >>When I use the GUI to label it says it's moving HHT933(internal ID) and
    >>comes back successful. Great, didn't give me the option change it to
    >>anything, just relabeled it to the same name it was before.
    >>
    >>
    >>

    >
    >
    >You need to start inventorying the robot (regularly, ie after any physical
    >swap-ins/swap0-outs of tapes), not constantly relabelling your tapes !.
    >Otherwise you will be relabelling tapes and getting in more of a mess forever
    >more
    >
    >Rich



  4. Re: Media ID and Barcode ID Mismatch


    Anyone find an answer to this? I have pretty much the same issue. Somehow
    my media ids and barcode ids got mixed up when doing an inventory of our
    robot. I can not get Veritas to recognize that they are mixed up. We are
    running Enterprise 5.1 MP4 on Windows 2000.

    "MJB" wrote:
    >I'm looking for a step by step for getting the media id to match the
    >external (bar code) id.
    >
    >We're running Enterprise 5.0 with MP3.
    >
    >I have one master server (Windows 2000)
    >
    >I have a media server (Windows 2003) at a remote site with a ML 5000 library
    >attached to it.
    >
    >In that remote library I've got 10 tapes that have mismatches.
    >
    >Example:
    >
    >Media ID Barcode ID
    >HHT933 HHT910
    >
    >
    >I tried running the BPLABEL command and there is no result. Just sits there
    >and hangs. The exact command I entered is:
    >
    >bplabel -m HHT910 -d dlt3 -p Minnehaha
    >
    >One question I have is, where do I tell it what new ID I want to give to

    it.
    >I should be able to name it Donkey if I wanted to.
    >
    >When I use the GUI to label it says it's moving HHT933(internal ID) and
    >comes back successful. Great, didn't give me the option change it to
    >anything, just relabeled it to the same name it was before.
    >
    >
    >



  5. Re: Media ID and Barcode ID Mismatch


    What kind of library are you using?

    "Buddy" wrote:
    >
    >Anyone find an answer to this? I have pretty much the same issue. Somehow
    >my media ids and barcode ids got mixed up when doing an inventory of our
    >robot. I can not get Veritas to recognize that they are mixed up. We are
    >running Enterprise 5.1 MP4 on Windows 2000.
    >
    >"MJB" wrote:
    >>I'm looking for a step by step for getting the media id to match the
    >>external (bar code) id.
    >>
    >>We're running Enterprise 5.0 with MP3.
    >>
    >>I have one master server (Windows 2000)
    >>
    >>I have a media server (Windows 2003) at a remote site with a ML 5000 library
    >>attached to it.
    >>
    >>In that remote library I've got 10 tapes that have mismatches.
    >>
    >>Example:
    >>
    >>Media ID Barcode ID
    >>HHT933 HHT910
    >>
    >>
    >>I tried running the BPLABEL command and there is no result. Just sits

    there
    >>and hangs. The exact command I entered is:
    >>
    >>bplabel -m HHT910 -d dlt3 -p Minnehaha
    >>
    >>One question I have is, where do I tell it what new ID I want to give to

    >it.
    >>I should be able to name it Donkey if I wanted to.
    >>
    >>When I use the GUI to label it says it's moving HHT933(internal ID) and
    >>comes back successful. Great, didn't give me the option change it to
    >>anything, just relabeled it to the same name it was before.
    >>
    >>
    >>

    >



  6. Re: Media ID and Barcode ID Mismatch


    I had a problem like this before as well. I have a PX510, with six SDLT600
    drives. The device mappings on the PX510 were screwed up. So, what the
    PX510 thought was drive 1, was really drive 3, etc... So when I went to
    label my tapes, and did six tapes at once, the barcode of the tape in drive
    1 (X10001) would be written to the tape in drive 3, which had the barcode
    X10003. All my tapes barcodes and media id's were messed up. I had to have
    a Quantum rep come out and do service on my PX510 to repair the problem.

    "MJB" wrote:
    >I'm looking for a step by step for getting the media id to match the
    >external (bar code) id.
    >
    >We're running Enterprise 5.0 with MP3.
    >
    >I have one master server (Windows 2000)
    >
    >I have a media server (Windows 2003) at a remote site with a ML 5000 library
    >attached to it.
    >
    >In that remote library I've got 10 tapes that have mismatches.
    >
    >Example:
    >
    >Media ID Barcode ID
    >HHT933 HHT910
    >
    >
    >I tried running the BPLABEL command and there is no result. Just sits there
    >and hangs. The exact command I entered is:
    >
    >bplabel -m HHT910 -d dlt3 -p Minnehaha
    >
    >One question I have is, where do I tell it what new ID I want to give to

    it.
    >I should be able to name it Donkey if I wanted to.
    >
    >When I use the GUI to label it says it's moving HHT933(internal ID) and
    >comes back successful. Great, didn't give me the option change it to
    >anything, just relabeled it to the same name it was before.
    >
    >
    >



+ Reply to Thread