Invalid Error Number when adding linux client - Veritas Net Backup

This is a discussion on Invalid Error Number when adding linux client - Veritas Net Backup ; Hi, I am attempting to add a linux client (RHES3.0) to Netbackup Enterprise Server 5 MP2 I have no problems with Solaris or Windows but the linux box completely fails to connect. If I use a Netbackup 4.5 client it ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Invalid Error Number when adding linux client

  1. Invalid Error Number when adding linux client


    Hi,

    I am attempting to add a linux client (RHES3.0) to Netbackup Enterprise Server
    5 MP2
    I have no problems with Solaris or Windows but the linux box completely fails
    to connect.
    If I use a Netbackup 4.5 client it works okay but I specifically want to
    use a version 5 client as I am getting an Error 174 (a known problem to do
    with very large amounts of data) with version 4.5 of the client.

    I've installed V5 client + the recent update NB_CLT_50_2_M.tar but with no
    joy.

    The fact I can use Version 4.5 of client suggests there are no resolving
    name issues, IP issues or general NW problems and that it is either a server
    or client issue.

    I have adequate licencing

    The error I get when trying to check the properties of the client from the
    server is "invalid error number" and if I try a backup I get a standard error
    54.

    I'm stumped !

    Has any one seen a similar problem and solved it I'd be very interested.

    Many Thanks

    Matt



  2. Re: Invalid Error Number when adding linux client

    I'm having the same problem on one of my Linux clients. 'Invalid Error
    Number' when attempting to access the client from NBU Admin Console.

    NBU Server 5.1
    Redhat 9 client

    Anyone know how to fix this?

    Thanks

    "Matt ClarkI " wrote in message
    news:41178439@ROSASTDMZ05....
    >
    > Hi,
    >
    > I am attempting to add a linux client (RHES3.0) to Netbackup Enterprise

    Server
    > 5 MP2
    > I have no problems with Solaris or Windows but the linux box completely

    fails
    > to connect.
    > If I use a Netbackup 4.5 client it works okay but I specifically want to
    > use a version 5 client as I am getting an Error 174 (a known problem to do
    > with very large amounts of data) with version 4.5 of the client.
    >
    > I've installed V5 client + the recent update NB_CLT_50_2_M.tar but with no
    > joy.
    >
    > The fact I can use Version 4.5 of client suggests there are no resolving
    > name issues, IP issues or general NW problems and that it is either a

    server
    > or client issue.
    >
    > I have adequate licencing
    >
    > The error I get when trying to check the properties of the client from the
    > server is "invalid error number" and if I try a backup I get a standard

    error
    > 54.
    >
    > I'm stumped !
    >
    > Has any one seen a similar problem and solved it I'd be very interested.
    >
    > Many Thanks
    >
    > Matt
    >
    >




  3. Re: Invalid Error Number when adding linux client


    We had a similar issue with out Xserves. If you are going through any kind
    of firewall make sure the proper ports are opened for the unix environment.
    -Simon

    "Brian" wrote:
    >I'm having the same problem on one of my Linux clients. 'Invalid Error
    >Number' when attempting to access the client from NBU Admin Console.
    >
    >NBU Server 5.1
    >Redhat 9 client
    >
    >Anyone know how to fix this?
    >
    >Thanks
    >



    >"Matt ClarkI " wrote in message
    >news:41178439@ROSASTDMZ05....
    >>
    >> Hi,
    >>
    >> I am attempting to add a linux client (RHES3.0) to Netbackup Enterprise

    >Server
    >> 5 MP2
    >> I have no problems with Solaris or Windows but the linux box completely

    >fails
    >> to connect.
    >> If I use a Netbackup 4.5 client it works okay but I specifically want

    to
    >> use a version 5 client as I am getting an Error 174 (a known problem to

    do
    >> with very large amounts of data) with version 4.5 of the client.
    >>
    >> I've installed V5 client + the recent update NB_CLT_50_2_M.tar but with

    no
    >> joy.
    >>
    >> The fact I can use Version 4.5 of client suggests there are no resolving
    >> name issues, IP issues or general NW problems and that it is either a

    >server
    >> or client issue.
    >>
    >> I have adequate licencing
    >>
    >> The error I get when trying to check the properties of the client from

    the
    >> server is "invalid error number" and if I try a backup I get a standard

    >error
    >> 54.
    >>
    >> I'm stumped !
    >>
    >> Has any one seen a similar problem and solved it I'd be very interested.
    >>
    >> Many Thanks
    >>
    >> Matt
    >>
    >>

    >
    >



  4. Re: Invalid Error Number when adding linux client


    Is there any other possible cause? I am having the same issue and my Linux
    box is on the same subnet as the backup server. Linux Box is Redhat 3.0 with
    Netbackup Client 5.0 MP3 server version 3.0 MP3 also.

    "Simon" wrote:
    >
    >We had a similar issue with out Xserves. If you are going through any kind
    >of firewall make sure the proper ports are opened for the unix environment.
    >-Simon
    >
    >"Brian" wrote:
    >>I'm having the same problem on one of my Linux clients. 'Invalid Error
    >>Number' when attempting to access the client from NBU Admin Console.
    >>
    >>NBU Server 5.1
    >>Redhat 9 client
    >>
    >>Anyone know how to fix this?
    >>
    >>Thanks
    >>

    >
    >
    >>"Matt ClarkI " wrote in message
    >>news:41178439@ROSASTDMZ05....
    >>>
    >>> Hi,
    >>>
    >>> I am attempting to add a linux client (RHES3.0) to Netbackup Enterprise

    >>Server
    >>> 5 MP2
    >>> I have no problems with Solaris or Windows but the linux box completely

    >>fails
    >>> to connect.
    >>> If I use a Netbackup 4.5 client it works okay but I specifically want

    >to
    >>> use a version 5 client as I am getting an Error 174 (a known problem

    to
    >do
    >>> with very large amounts of data) with version 4.5 of the client.
    >>>
    >>> I've installed V5 client + the recent update NB_CLT_50_2_M.tar but with

    >no
    >>> joy.
    >>>
    >>> The fact I can use Version 4.5 of client suggests there are no resolving
    >>> name issues, IP issues or general NW problems and that it is either a

    >>server
    >>> or client issue.
    >>>
    >>> I have adequate licencing
    >>>
    >>> The error I get when trying to check the properties of the client from

    >the
    >>> server is "invalid error number" and if I try a backup I get a standard

    >>error
    >>> 54.
    >>>
    >>> I'm stumped !
    >>>
    >>> Has any one seen a similar problem and solved it I'd be very interested.
    >>>
    >>> Many Thanks
    >>>
    >>> Matt
    >>>
    >>>

    >>
    >>

    >



+ Reply to Thread