Upgrade 4.5 to 5.0 - Veritas Net Backup

This is a discussion on Upgrade 4.5 to 5.0 - Veritas Net Backup ; Hi, I have one master server 4.5 MP6 and two media server, one W2k and another HP-UX 11.11. I want uprade only the master server to 5.0 it's possible or when I upgrade the master it's necessary upgrade the media ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Upgrade 4.5 to 5.0

  1. Upgrade 4.5 to 5.0


    Hi,
    I have one master server 4.5 MP6 and two media server, one W2k and another
    HP-UX 11.11.
    I want uprade only the master server to 5.0 it's possible or when I upgrade
    the master it's necessary upgrade the media server?
    Best regards.
    Luca Bernardelli

  2. Re: Upgrade 4.5 to 5.0

    There is one condition - As long as you media servers etc are all at version
    4.5 or higher you DO NOT have to upgrade all at one. Under 3.4 you had to
    do all but Veritas, thankfully, did away with that and if you want to
    upgrade only the master - Fly at it.

    The only thing that i would add though - Your media server must never be at
    a higher version than the master and a client must never be higher than a
    media server.

    "luca bernardelli" wrote in message
    news:406027eb@ROSASTDMZ05....
    >
    > Hi,
    > I have one master server 4.5 MP6 and two media server, one W2k and another
    > HP-UX 11.11.
    > I want uprade only the master server to 5.0 it's possible or when I

    upgrade
    > the master it's necessary upgrade the media server?
    > Best regards.
    > Luca Bernardelli




  3. Re: Upgrade 4.5 to 5.0


    Thanks for your information.
    Best regards.
    Luca Bernardelli


    "Steve Staves" wrote:
    >There is one condition - As long as you media servers etc are all at version
    >4.5 or higher you DO NOT have to upgrade all at one. Under 3.4 you had

    to
    >do all but Veritas, thankfully, did away with that and if you want to
    >upgrade only the master - Fly at it.
    >
    >The only thing that i would add though - Your media server must never be

    at
    >a higher version than the master and a client must never be higher than

    a
    >media server.
    >
    >"luca bernardelli" wrote in message
    >news:406027eb@ROSASTDMZ05....
    >>
    >> Hi,
    >> I have one master server 4.5 MP6 and two media server, one W2k and another
    >> HP-UX 11.11.
    >> I want uprade only the master server to 5.0 it's possible or when I

    >upgrade
    >> the master it's necessary upgrade the media server?
    >> Best regards.
    >> Luca Bernardelli

    >
    >



+ Reply to Thread