Backups Hang - Veritas Net Backup

This is a discussion on Backups Hang - Veritas Net Backup ; I've had three different clients (Windows Server 2003) hang during their backups at the same point, while backing up the System_State\Com+_Class_Registration_Database\Data base. If I move the clients from the 5.0 client to 4.5 they all backup fine. Anyone else experienced ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backups Hang

  1. Backups Hang

    I've had three different clients (Windows Server 2003) hang during their
    backups at the same point, while backing up the
    System_State\Com+_Class_Registration_Database\Data base. If I move the
    clients from the 5.0 client to 4.5 they all backup fine. Anyone else
    experienced this?

    Thanks,
    Mike F



  2. Re: Backups Hang

    Yes, I have had the same problem with some of our 2003-servers.
    Turning of Windows Open File Backup for those clients seems to have solved
    the problem, but I wish I could get an explaination of why this is
    happening. It is very annoying, because the jobs don't fail, they just hang,
    leaving the tapedrive busy.



    "MF" wrote in message news:4046206d@ROSASTDMZ05....
    > I've had three different clients (Windows Server 2003) hang during their
    > backups at the same point, while backing up the
    > System_State\Com+_Class_Registration_Database\Data base. If I move the
    > clients from the 5.0 client to 4.5 they all backup fine. Anyone else
    > experienced this?
    >
    > Thanks,
    > Mike F
    >
    >




  3. Re: Backups Hang


    I also having the same problem on my media server, whereby the backup just
    hang and jobs cant be kill and tape stuck. until we false eject the media
    and reboot the server.

    "HHasund" wrote:
    >Yes, I have had the same problem with some of our 2003-servers.
    >Turning of Windows Open File Backup for those clients seems to have solved
    >the problem, but I wish I could get an explaination of why this is
    >happening. It is very annoying, because the jobs don't fail, they just hang,
    >leaving the tapedrive busy.
    >
    >
    >
    >"MF" wrote in message news:4046206d@ROSASTDMZ05....
    >> I've had three different clients (Windows Server 2003) hang during their
    >> backups at the same point, while backing up the
    >> System_State\Com+_Class_Registration_Database\Data base. If I move the
    >> clients from the 5.0 client to 4.5 they all backup fine. Anyone else
    >> experienced this?
    >>
    >> Thanks,
    >> Mike F
    >>
    >>

    >
    >



+ Reply to Thread