Unable to backup to Windows 20003 with service pack 1 - Veritas Net Backup

This is a discussion on Unable to backup to Windows 20003 with service pack 1 - Veritas Net Backup ; As you *sure* you're not running a firewall? As I recall, Win2003SP1 turned the Windows Firewall on "for you". Is the NetBackup Client Service started? What version & MP of NetBackup are you using? cheers, wayne Shawn wrote, in part, ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Unable to backup to Windows 20003 with service pack 1

  1. Re: Unable to backup to Windows 20003 with service pack 1

    As you *sure* you're not running a firewall? As I recall, Win2003SP1
    turned the Windows Firewall on "for you".

    Is the NetBackup Client Service started?

    What version & MP of NetBackup are you using?

    cheers, wayne

    Shawn wrote, in part, on 6/8/2005 1:19 PM:
    > Hello.
    >
    > I have a windows 2000 server that I am trying to backup to a Windows 2003
    > server w/ SP1. This used to work before the SP1 application. The Master
    > server and Media server can communicate fine. There aren't any firewalls
    > enabled, the servers can ping each other, and from either server I can connect
    > to the administrative drive shares without a problem.
    >
    > The client server gets recieves the following error when I open 'backup,
    > archive, and restore': "ERROR: cannot connect on socket".
    >
    > Thanks in advance.


  2. Unable to backup to Windows 20003 with service pack 1


    Hello.

    I have a windows 2000 server that I am trying to backup to a Windows 2003
    server w/ SP1. This used to work before the SP1 application. The Master
    server and Media server can communicate fine. There aren't any firewalls
    enabled, the servers can ping each other, and from either server I can connect
    to the administrative drive shares without a problem.

    The client server gets recieves the following error when I open 'backup,
    archive, and restore': "ERROR: cannot connect on socket".

    Thanks in advance.



  3. Re: Unable to backup to Windows 20003 with service pack 1


    Wayne T Smith wrote:
    >As you *sure* you're not running a firewall? As I recall, Win2003SP1
    >turned the Windows Firewall on "for you".
    >
    >Is the NetBackup Client Service started?
    >
    >What version & MP of NetBackup are you using?
    >
    >cheers, wayne
    >
    >Shawn wrote, in part, on 6/8/2005 1:19 PM:
    >> Hello.
    >>
    >> I have a windows 2000 server that I am trying to backup to a Windows 2003
    >> server w/ SP1. This used to work before the SP1 application. The Master
    >> server and Media server can communicate fine. There aren't any firewalls
    >> enabled, the servers can ping each other, and from either server I can

    connect
    >> to the administrative drive shares without a problem.
    >>
    >> The client server gets recieves the following error when I open 'backup,
    >> archive, and restore': "ERROR: cannot connect on socket".
    >>
    >> Thanks in advance.



    I am absolutely sure no firewall is running. I even checked to make sure
    the service was disabled. Datacenter 4.5GA MP8

    Client service is running.

    Thanks,
    Shawn

  4. Re: Unable to backup to Windows 20003 with service pack 1

    I'd see what happens to a telnet from the master & media servers to the
    problem client on port 13782 (I use vnet). Sometimes NetBackup will
    surprise you with an error message on connection. If no message, then
    it's time for the troubleshooting guide (with creation of debug logs),
    IMHO. cheers, wayne

    Shawn wrote:
    > Wayne T Smith wrote:
    >
    >>As you *sure* you're not running a firewall? As I recall, Win2003SP1
    >>turned the Windows Firewall on "for you".
    >>
    >>Is the NetBackup Client Service started?
    >>
    >>What version & MP of NetBackup are you using?
    >>
    >>cheers, wayne
    >>
    >>Shawn wrote, in part, on 6/8/2005 1:19 PM:
    >>
    >>>Hello.
    >>>
    >>>I have a windows 2000 server that I am trying to backup to a Windows 2003
    >>>server w/ SP1. This used to work before the SP1 application. The Master
    >>>server and Media server can communicate fine. There aren't any firewalls
    >>>enabled, the servers can ping each other, and from either server I can

    >
    > connect
    >
    >>>to the administrative drive shares without a problem.
    >>>
    >>>The client server gets recieves the following error when I open 'backup,
    >>>archive, and restore': "ERROR: cannot connect on socket".
    >>>
    >>>Thanks in advance.

    >
    >
    >
    > I am absolutely sure no firewall is running. I even checked to make sure
    > the service was disabled. Datacenter 4.5GA MP8
    >
    > Client service is running.
    >
    > Thanks,
    > Shawn


+ Reply to Thread