Only one drive is being used - Veritas Net Backup

This is a discussion on Only one drive is being used - Veritas Net Backup ; I am using NBU4.5 FP5 on W2K master and media server as well and have a problem with NDMP backups. I have schedule configured to use a storage unit configured to use more than one drive, and I have two ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Only one drive is being used

  1. Only one drive is being used


    I am using NBU4.5 FP5 on W2K master and media server as well and have a problem
    with NDMP backups. I have schedule configured to use a storage unit configured
    to use more than one drive, and I have two NDMP drives defined + attached
    to the same NDMP host. For some reason backup is using always only one drive.
    Does anyone know what that could be?
    BTW - using the same media server with Solaris Matster works fine (both drives
    are being used).
    Regards,
    Jacek

  2. Re: Only one drive is being used


    How many jobs do you have running at once, and how many jobs do you have the
    tapedrive set up to do at once? if your tape drive is set up to let 6 jobs
    run on it at once, and your schelude is only running 5 they you will only
    use 1 tapedrive. in this example you would have to have 7 jobs running at
    once before 2 tapedrives woulb be used. this is just a first thought.
    "Jacek" wrote:
    >
    >I am using NBU4.5 FP5 on W2K master and media server as well and have a

    problem
    >with NDMP backups. I have schedule configured to use a storage unit configured
    >to use more than one drive, and I have two NDMP drives defined + attached
    >to the same NDMP host. For some reason backup is using always only one drive.
    >Does anyone know what that could be?
    >BTW - using the same media server with Solaris Matster works fine (both

    drives
    >are being used).
    >Regards,
    >Jacek



+ Reply to Thread