How to recover media that has been exported - Veritas Net Backup

This is a discussion on How to recover media that has been exported - Veritas Net Backup ; We're running Netbackup 4.5 MP3 and we ran a duplicate of month end backups, vaulted that job and sent it off site. Now we're trying to re-import that media and get backups off it. What we did: We put the ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: How to recover media that has been exported

  1. How to recover media that has been exported

    We're running Netbackup 4.5 MP3 and we ran a duplicate of month end backups,
    vaulted that job and sent it off site. Now we're trying to re-import that
    media and get backups off it.

    What we did: We put the tapes in the media access port and inventoried the
    robot and told it to update its configuration with the new media.

    What we assumed: We assumed that Netbackup was smart enough to import the
    media that way and recongize that it was a vault job we previously did and
    then we would just be able to see the month old backup from any given
    clients restore list.

    What the situation looks like now: We cant see the backups, we cant reclaim
    the media and we're pretty much stuck.

    Does anyone know how or what do do here? I mean there has got to be a
    process for removing media from the library, bringing it back in and
    restoring data from it. We just cant find the proper procedure through all
    the complicated Netbackup support documentation.

    Any help would be greatly appreciated!!!!

    Shawn
    jackal@asmdmohaa.com
    http://www.asmdmohaa.com



  2. Re: How to recover media that has been exported

    you need to promote the images to be the primary copy
    use

    bpduplicate -npc 2 -backupid

    where is the backup identifier as shown on the images on media report

    if the images have all expired in the database you will have
    to run the import wizard to import the images back into the database.
    "*|ASMD|* Jackal" wrote in message
    news:3eccd923$1@hronntp01....
    > We're running Netbackup 4.5 MP3 and we ran a duplicate of month end

    backups,
    > vaulted that job and sent it off site. Now we're trying to re-import that
    > media and get backups off it.
    >
    > What we did: We put the tapes in the media access port and inventoried

    the
    > robot and told it to update its configuration with the new media.
    >
    > What we assumed: We assumed that Netbackup was smart enough to import the
    > media that way and recongize that it was a vault job we previously did and
    > then we would just be able to see the month old backup from any given
    > clients restore list.
    >
    > What the situation looks like now: We cant see the backups, we cant

    reclaim
    > the media and we're pretty much stuck.
    >
    > Does anyone know how or what do do here? I mean there has got to be a
    > process for removing media from the library, bringing it back in and
    > restoring data from it. We just cant find the proper procedure through

    all
    > the complicated Netbackup support documentation.
    >
    > Any help would be greatly appreciated!!!!
    >
    > Shawn
    > jackal@asmdmohaa.com
    > http://www.asmdmohaa.com
    >
    >




  3. Re: How to recover media that has been exported

    Is this documented anywhere?

    "dsanders" wrote in message
    news:3ecdf49d$1@hronntp01....
    > you need to promote the images to be the primary copy
    > use
    >
    > bpduplicate -npc 2 -backupid
    >
    > where is the backup identifier as shown on the images on media

    report
    >
    > if the images have all expired in the database you will have
    > to run the import wizard to import the images back into the database.
    > "*|ASMD|* Jackal" wrote in message
    > news:3eccd923$1@hronntp01....
    > > We're running Netbackup 4.5 MP3 and we ran a duplicate of month end

    > backups,
    > > vaulted that job and sent it off site. Now we're trying to re-import

    that
    > > media and get backups off it.
    > >
    > > What we did: We put the tapes in the media access port and inventoried

    > the
    > > robot and told it to update its configuration with the new media.
    > >
    > > What we assumed: We assumed that Netbackup was smart enough to import

    the
    > > media that way and recongize that it was a vault job we previously did

    and
    > > then we would just be able to see the month old backup from any given
    > > clients restore list.
    > >
    > > What the situation looks like now: We cant see the backups, we cant

    > reclaim
    > > the media and we're pretty much stuck.
    > >
    > > Does anyone know how or what do do here? I mean there has got to be a
    > > process for removing media from the library, bringing it back in and
    > > restoring data from it. We just cant find the proper procedure through

    > all
    > > the complicated Netbackup support documentation.
    > >
    > > Any help would be greatly appreciated!!!!
    > >
    > > Shawn
    > > jackal@asmdmohaa.com
    > > http://www.asmdmohaa.com
    > >
    > >

    >
    >




  4. Re: How to recover media that has been exported

    yes netbackup admin guide
    "*|ASMD|* Jackal" wrote in message
    news:3ece3155$1@hronntp01....
    > Is this documented anywhere?
    >
    > "dsanders" wrote in message
    > news:3ecdf49d$1@hronntp01....
    > > you need to promote the images to be the primary copy
    > > use
    > >
    > > bpduplicate -npc 2 -backupid
    > >
    > > where is the backup identifier as shown on the images on media

    > report
    > >
    > > if the images have all expired in the database you will have
    > > to run the import wizard to import the images back into the database.
    > > "*|ASMD|* Jackal" wrote in message
    > > news:3eccd923$1@hronntp01....
    > > > We're running Netbackup 4.5 MP3 and we ran a duplicate of month end

    > > backups,
    > > > vaulted that job and sent it off site. Now we're trying to re-import

    > that
    > > > media and get backups off it.
    > > >
    > > > What we did: We put the tapes in the media access port and

    inventoried
    > > the
    > > > robot and told it to update its configuration with the new media.
    > > >
    > > > What we assumed: We assumed that Netbackup was smart enough to import

    > the
    > > > media that way and recongize that it was a vault job we previously did

    > and
    > > > then we would just be able to see the month old backup from any given
    > > > clients restore list.
    > > >
    > > > What the situation looks like now: We cant see the backups, we cant

    > > reclaim
    > > > the media and we're pretty much stuck.
    > > >
    > > > Does anyone know how or what do do here? I mean there has got to be a
    > > > process for removing media from the library, bringing it back in and
    > > > restoring data from it. We just cant find the proper procedure

    through
    > > all
    > > > the complicated Netbackup support documentation.
    > > >
    > > > Any help would be greatly appreciated!!!!
    > > >
    > > > Shawn
    > > > jackal@asmdmohaa.com
    > > > http://www.asmdmohaa.com
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread