Win2k Sp3 with Q815021 - Veritas Net Backup

This is a discussion on Win2k Sp3 with Q815021 - Veritas Net Backup ; Hello all I recently patched my WIN2K clients with SP3 and hotfix Q815021 and now the speeds are so bad I cant run successful jobs. I multistream the jobs and they get speeds to the P3000 of less than 100kbps ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Win2k Sp3 with Q815021

  1. Win2k Sp3 with Q815021


    Hello all
    I recently patched my WIN2K clients with SP3 and hotfix Q815021 and now the
    speeds are so bad I cant run successful jobs. I multistream the jobs and
    they get speeds to the P3000 of less than 100kbps over a gigabit nic. Everything
    was working perfectly before...anyone else have this problem?

  2. Re: Win2k Sp3 with Q815021


    Jeff,

    I've seen similar behavior with our 4.5 implementation but not when
    we upgraded to MP3. Best bet is the driver for the NIC. Grab the most recent
    off the Intel/?? site and see if you can set the NIC to forced 1000bT/Full,
    then do the same at the switches, and on the master/media server. I have
    seen this make speed improvements from 56k/sec to 26000k/sec using LTO drives
    and a 2gb SAN.

    - Chris
    "Jeff Johnson" wrote:
    >
    >Hello all
    >I recently patched my WIN2K clients with SP3 and hotfix Q815021 and now

    the
    >speeds are so bad I cant run successful jobs. I multistream the jobs and
    >they get speeds to the P3000 of less than 100kbps over a gigabit nic. Everything
    >was working perfectly before...anyone else have this problem?



+ Reply to Thread