Help with bpbackupdb - Veritas Net Backup

This is a discussion on Help with bpbackupdb - Veritas Net Backup ; I am in charge of the care and feeding of a media server. (Rev 3.4 - W2K - Storage Tek 9730) Because of an upcoming DP test I am trying to make a copy of the catalogs (both media and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Help with bpbackupdb

  1. Help with bpbackupdb

    I am in charge of the care and feeding of a media server. (Rev 3.4 -
    W2K - Storage Tek 9730) Because of an upcoming DP test I am trying to
    make a copy of the catalogs (both media and master) from the media
    server side. The command I'm using is:

    "install path\netbackup\bin\admincmd\bpbackupdb -tpath
    media_server:\\.\tape0 -rv 005002 -nodbpaths -v
    media_server:c:\program files\veritas\volmgr\database"

    This results in several flashes and a "media open error". This happens
    when the volume (005002) is both manually mounted in the drive and
    entered as a new volume in the autochanger.

    Where am I missing it? (Be nice now ) Can it be done? BTW the
    master server is 2000 miles away and I have very little access to it.

    Thanks
    Rich


  2. Re: Help with bpbackupdb

    what about using ./netbackup/bin/admincmd/bpsyncinfo - help ?If I remember
    correctly it enables you to set your media id and it will mount the tape
    with the option -backupdb

    I will test it tomorrow to make sure

    wrote in message
    news:3b828599.1555092985@news.support.veritas.com. ..
    > I am in charge of the care and feeding of a media server. (Rev 3.4 -
    > W2K - Storage Tek 9730) Because of an upcoming DP test I am trying to
    > make a copy of the catalogs (both media and master) from the media
    > server side. The command I'm using is:
    >
    > "install path\netbackup\bin\admincmd\bpbackupdb -tpath
    > media_server:\\.\tape0 -rv 005002 -nodbpaths -v
    > media_server:c:\program files\veritas\volmgr\database"
    >
    > This results in several flashes and a "media open error". This happens
    > when the volume (005002) is both manually mounted in the drive and
    > entered as a new volume in the autochanger.
    >
    > Where am I missing it? (Be nice now ) Can it be done? BTW the
    > master server is 2000 miles away and I have very little access to it.
    >
    > Thanks
    > Rich
    >




+ Reply to Thread