Netbackup 3.4 DC JObs still active - But are not - Veritas Net Backup

This is a discussion on Netbackup 3.4 DC JObs still active - But are not - Veritas Net Backup ; I have a serious problem that tech support cannot seems to resolve or else they do not want to... Every day I have jobs in the activity monitor that say they are still active. If I open that jobs it ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Netbackup 3.4 DC JObs still active - But are not

  1. Netbackup 3.4 DC JObs still active - But are not


    I have a serious problem that tech support cannot seems to resolve or else
    they do not want to...

    Every day I have jobs in the activity monitor that say they are still active.
    If I open that jobs it says that it has finished writing and I can restore
    from that backup. I have to stop all services. Kill every BPSCHED PID that
    is still runing, empty out my jobs directory and then restart all services
    before any of the same jobs can run again.

    Does anyone know of a reason why this might be happening? I am running my
    master under NT 4.0 server with the latest patch for NB DC 3.4.

    Thanks for any help that you can give.

  2. Re: Netbackup 3.4 DC JObs still active - But are not


    Steve,
    What service pack on NT are you running? You should have at least SP 6 running
    on the NT server. Also update the NB 3.4 with the latest patch bundle from
    Veritas. It sounds like the logging processes are not updating the monitor
    in a timely basis.

    Chris
    chrisam@rocketmail.com
    "Steve Staves" wrote:
    >
    >I have a serious problem that tech support cannot seems to resolve or else
    >they do not want to...
    >
    >Every day I have jobs in the activity monitor that say they are still active.
    > If I open that jobs it says that it has finished writing and I can restore
    >from that backup. I have to stop all services. Kill every BPSCHED PID

    that
    >is still runing, empty out my jobs directory and then restart all services
    >before any of the same jobs can run again.
    >
    >Does anyone know of a reason why this might be happening? I am running

    my
    >master under NT 4.0 server with the latest patch for NB DC 3.4.
    >
    >Thanks for any help that you can give.



+ Reply to Thread