Veritas 3.4 and Netbackup 3.2 for Exchange compatability? - Veritas Net Backup

This is a discussion on Veritas 3.4 and Netbackup 3.2 for Exchange compatability? - Veritas Net Backup ; Hello, Does anyone know if an Netbackup 3.2 for Exchange is compatible with Veritas 3.4 Media server? I would like some confirmation. Right now, I cannot activate the Exchange class which to me points to the fact that I need ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Veritas 3.4 and Netbackup 3.2 for Exchange compatability?

  1. Veritas 3.4 and Netbackup 3.2 for Exchange compatability?


    Hello,

    Does anyone know if an Netbackup 3.2 for Exchange is compatible with Veritas
    3.4 Media server? I would like some confirmation.

    Right now, I cannot activate the Exchange class which to me points to the
    fact that I need to upgrade our Exchange back to 3.4 - right?

    Thanks

    Bob

  2. Re: Veritas 3.4 and Netbackup 3.2 for Exchange compatability?


    Bob,
    3.2 exchange is not compatible with 3.4 due to the major release changes
    done to 3.4 You should obtain a 3.4 upgrade license key for your master
    and upgrade the exchange portion if this is the only thing being backed up.

    Chris
    chrisam@rocketmail.com
    "Bob Yuen" wrote:
    >
    >Hello,
    >
    >Does anyone know if an Netbackup 3.2 for Exchange is compatible with Veritas
    >3.4 Media server? I would like some confirmation.
    >
    >Right now, I cannot activate the Exchange class which to me points to the
    >fact that I need to upgrade our Exchange back to 3.4 - right?
    >
    >Thanks
    >
    >Bob



+ Reply to Thread