Network protocol error 39 - Veritas Net Backup

This is a discussion on Network protocol error 39 - Veritas Net Backup ; When running the device wizard to scan for devices on even the local system,but also other systems that share multihosted drives, some systems hang up for a few minutes, then popup window "Could not get device configuration, network protocol error ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Network protocol error 39

  1. Network protocol error 39


    When running the device wizard to scan for devices on even the local system,but
    also other systems that share multihosted drives, some systems hang up for
    a few minutes, then popup window "Could not get device configuration, network
    protocol error (39)" appears. All systems are Windows 2000. Windows
    can see both tape libraries and all tape drives on the SAN. One system does
    not report this error 39, others do, and I have not found the difference
    between the systems. Does anyone know what this error means? Thanks.


  2. Re: Network protocol error 39



    ithink differend
    In article <39d37597$1@hronntp01.>, wayne_keseberg@dg.com says...
    >
    >
    >When running the device wizard to scan for devices on even the local

    system,but
    >also other systems that share multihosted drives, some systems hang up for
    >a few minutes, then popup window "Could not get device configuration, network
    >protocol error (39)" appears. All systems are Windows 2000. Windows
    >can see both tape libraries and all tape drives on the SAN. One system does
    >not report this error 39, others do, and I have not found the difference
    >between the systems. Does anyone know what this error means? Thanks.
    >



  3. Re: Network protocol error 39


    Try creating a host file for each system
    10.10.10.10 servername servername.xxx.company.com

    This may help



    you@somehost.somedomain (aa) wrote:
    >
    >
    >ithink differend
    >In article <39d37597$1@hronntp01.>, wayne_keseberg@dg.com says...
    >>
    >>
    >>When running the device wizard to scan for devices on even the local

    >system,but
    >>also other systems that share multihosted drives, some systems hang up

    for
    >>a few minutes, then popup window "Could not get device configuration, network
    >>protocol error (39)" appears. All systems are Windows 2000. Windows
    >>can see both tape libraries and all tape drives on the SAN. One system

    does
    >>not report this error 39, others do, and I have not found the difference
    >>between the systems. Does anyone know what this error means? Thanks.
    >>

    >



+ Reply to Thread