Notifier will not online - Veritas Cluster Server

This is a discussion on Notifier will not online - Veritas Cluster Server ; VCS 5 - Solaris 10 I can't get the notifier to online properly using the NotifierMngr resource type. It works alright if I start the notifier daemon at the command line. The resource just sits in W_ONLINE state. Has anybody ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Notifier will not online

  1. Notifier will not online


    VCS 5 - Solaris 10

    I can't get the notifier to online properly using the NotifierMngr resource
    type. It works alright if I start the notifier daemon at the command line.

    The resource just sits in W_ONLINE state.

    Has anybody else seens this behaviour?



  2. Re: Notifier will not online

    Need a couple of things to help here:

    1. main.cf file (/etc/VRTSvcs/conf/config/main.cf)
    2. engine log (/var/VRTSvcs/log/engine_A.log)
    3. notifier log (/var/VRTSvcs/log/Notifier_A.log)


    What to look for :

    1. Make sure the notifier has been setup correctly in the configuration
    (main.cf). Look at the Bundled Agents Guide to amek sure you've done
    this properly

    2. Make sure that the DNS name (or in /etc/hosts) for the smtp or snmp
    hosts can be ersolved. Make sure that you can telnet to the host on the
    specific port (see the documentation for the default ports or the ports
    specified in the configuration)

    3. Look at the engine log to see if there are any messages for the
    notifier not going online or trying to go online.

    4. Then also look at the notifier log to see if you see any messages



    ----
    Last thing to do is to enable debug logging for the Notifier resource.
    This depends on the version of the VCS software. There are different
    ways of doing it for dsifferent versions. Look in the VCS Users Guide
    how to do it for your version (or post the version here "pkginfo -l
    VRTSvcs", and I will tell you)



    Terry LEe wrote:
    > VCS 5 - Solaris 10
    >
    > I can't get the notifier to online properly using the NotifierMngr resource
    > type. It works alright if I start the notifier daemon at the command line.
    >
    > The resource just sits in W_ONLINE state.
    >
    > Has anybody else seens this behaviour?
    >
    >


+ Reply to Thread