Hi

I'm running weblogic 8.1sp5 with vcs3.5+vrtswls3.5. I would like to enter
the 21st century and upgrade to vcs 4.1 or 5.0 with respective weblogic agent,
however the docs for the 4.1 and 5.0 agents only state they work with weblogic
9+. the 4.0 agent docs say they su pport weblogic 8.1 but only say they
will work with vcs 4.0 or 3.5. Can I:

a) Use VCS 4.1/5.0 with VRTSwls 4.0
or
b) Use VCS 4.1/5.0 + VRTSwls 4.1/5.0 with weblogic 8.1?

thanks