VCS 4.1 on Solaris 10 - Veritas Cluster Server

This is a discussion on VCS 4.1 on Solaris 10 - Veritas Cluster Server ; Hello All, I am planning to install VCS 4.1 with Storage Foundation for Oracle 4.1 on Solaris 10. Oracle is 9i. Did anybody tried this combination. I have configured LLT and GAB, but LLT is not getting started automatically. The ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: VCS 4.1 on Solaris 10

  1. VCS 4.1 on Solaris 10


    Hello All,

    I am planning to install VCS 4.1 with Storage Foundation for Oracle 4.1
    on Solaris 10. Oracle is 9i. Did anybody tried this combination. I have configured
    LLT and GAB, but LLT is not getting started automatically. The packages was
    installed by someone else. In /etc/rc2.d I am able to find a script related
    to LLT, but the name of the script starts with X instead of S. Any idea whether
    this is the default configuration. I am able to start LLT manually.

    Secondly, is there any script or tool which I can use for configuring the
    Oracle agent. I remember some GUI tool for configuring NFS. Please let me
    know if there are any such tools available for configuring Oracle agent.

    I have downloaded VCS 4.1 installation and user guide. Any reference to documents
    which will help in installation. Please let me know if you have any suggestions.

    Thanks
    Biju K Joseph

  2. Re: VCS 4.1 on Solaris 10

    Hello,

    file in /etc/rc2.d should be S70llt to start automatically when the
    server starts.

    as for Oracle, I think this guide will answer all your questions:

    VERITAS Cluster Server (tm) Enterprise Agent 4.1 for Oracle Installation
    and Configuration Guide for Solaris

    http://ftp.support.veritas.com/pub/s...NIX/275716.pdf

    Regards,
    Roman Rodionov

    "Biju K Joseph" biju.joseph2gmail.com wrote:
    > Hello All,
    >
    > I am planning to install VCS 4.1 with Storage Foundation for Oracle 4.1
    > on Solaris 10. Oracle is 9i. Did anybody tried this combination. I have configured
    > LLT and GAB, but LLT is not getting started automatically. The packages was
    > installed by someone else. In /etc/rc2.d I am able to find a script related
    > to LLT, but the name of the script starts with X instead of S. Any idea whether
    > this is the default configuration. I am able to start LLT manually.
    >
    > Secondly, is there any script or tool which I can use for configuring the
    > Oracle agent. I remember some GUI tool for configuring NFS. Please let me
    > know if there are any such tools available for configuring Oracle agent.
    >
    > I have downloaded VCS 4.1 installation and user guide. Any reference to documents
    > which will help in installation. Please let me know if you have any suggestions.
    >
    > Thanks
    > Biju K Joseph


+ Reply to Thread