Running hagui under Fedora core 4 (Linux). - Veritas Cluster Server

This is a discussion on Running hagui under Fedora core 4 (Linux). - Veritas Cluster Server ; Was running the hagui on a Linux Red Hat 7.X installation. I've upgraded to Fedora core 4 and have run into what appears to be a library compatibility issue. Has anyone run into and resolved this problem? Is anyone running ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Running hagui under Fedora core 4 (Linux).

  1. Running hagui under Fedora core 4 (Linux).


    Was running the hagui on a Linux Red Hat 7.X installation. I've upgraded
    to Fedora core 4 and have run into what appears to be a library compatibility
    issue. Has anyone run into and resolved this problem? Is anyone running
    hagui under Fedora core 4?

  2. Re: Running hagui under Fedora core 4 (Linux).

    Most of the libraries used by Veritas is stored in /lib//vx

    (or something like that - can not rememeber teh full path now).

    Now, if you upgrade you OS, the will be different.

    How to solve ?


    Re-install or just copy the libraries to the new directory (with the
    name of th new version)

    Ed Knoll wrote:
    > Was running the hagui on a Linux Red Hat 7.X installation. I've upgraded
    > to Fedora core 4 and have run into what appears to be a library compatibility
    > issue. Has anyone run into and resolved this problem? Is anyone running
    > hagui under Fedora core 4?


  3. Re: Running hagui under Fedora core 4 (Linux).


    Version of hagui I had and Fedora Core 4 were built with different versions
    of GNU, so I had l library compatibiity problem. I changed the hagui script
    to use a JVM installed on my workstation instead of the one installed with
    the GUI. This resolved my problem.

+ Reply to Thread