primary ip failover is fine can't fail back - Veritas Cluster Server

This is a discussion on primary ip failover is fine can't fail back - Veritas Cluster Server ; Hi, I used the default setup with the veritas install. When I fail over my ip (on eri0 on a 280 running solaris 8 and vcs 2.0) it works fine. However it unplumbs the interface on my primary box. When ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: primary ip failover is fine can't fail back

  1. primary ip failover is fine can't fail back


    Hi,

    I used the default setup with the veritas install. When I fail over my ip
    (on eri0 on a 280 running solaris 8 and vcs 2.0) it works fine. However it
    unplumbs the interface on my primary box. When I try and fail back, it fails
    saying it doesn't know what eri0 is. Even if I then plumb eri0 it still pukes
    on me. The only items in the service group are the ip, notifier manager
    and the VRTSweb (webbapp) program. Any advice as to what I am doing wrong
    would be greatly appreciated.

    Thx.

  2. Re: primary ip failover is fine can't fail back

    Check to make sure that the eri0 interface on each server has a permanent
    address set through the Solaris OS via the /etc/hostname.eri0 file.
    The ip from the service group will then appear on the relevant box as
    interface eri0:1.
    This can be seen from the ifconfig -a output

    Chris
    "Newbie" wrote in message
    news:3e43f399$1@hronntp01....
    >
    > Hi,
    >
    > I used the default setup with the veritas install. When I fail over my ip
    > (on eri0 on a 280 running solaris 8 and vcs 2.0) it works fine. However it
    > unplumbs the interface on my primary box. When I try and fail back, it

    fails
    > saying it doesn't know what eri0 is. Even if I then plumb eri0 it still

    pukes
    > on me. The only items in the service group are the ip, notifier manager
    > and the VRTSweb (webbapp) program. Any advice as to what I am doing wrong
    > would be greatly appreciated.
    >
    > Thx.




  3. Re: primary ip failover is fine can't fail back


    I have the same problem
    My interface comes up clean at boot on hme0
    when I bring the servicegroup online it gets hme0:1
    when I switch the servicegroup it unplumbs hme0 as well.


    "Chris Wilmer" wrote:
    >Check to make sure that the eri0 interface on each server has a permanent
    >address set through the Solaris OS via the /etc/hostname.eri0 file.
    >The ip from the service group will then appear on the relevant box as
    >interface eri0:1.
    >This can be seen from the ifconfig -a output
    >
    >Chris
    >"Newbie" wrote in message
    >news:3e43f399$1@hronntp01....
    >>
    >> Hi,
    >>
    >> I used the default setup with the veritas install. When I fail over my

    ip
    >> (on eri0 on a 280 running solaris 8 and vcs 2.0) it works fine. However

    it
    >> unplumbs the interface on my primary box. When I try and fail back, it

    >fails
    >> saying it doesn't know what eri0 is. Even if I then plumb eri0 it still

    >pukes
    >> on me. The only items in the service group are the ip, notifier manager
    >> and the VRTSweb (webbapp) program. Any advice as to what I am doing wrong
    >> would be greatly appreciated.
    >>
    >> Thx.

    >
    >



+ Reply to Thread