VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i - Veritas Cluster Server

This is a discussion on VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i - Veritas Cluster Server ; I recently heard that VCS 2.0 support Oracle 9i. We are currently running VCS 1.3 with Oracle 8i (not exactly sure which version). Does VCS 1.3 support Oracle 9i or is this only in VCS 2.0?...

+ Reply to Thread
Results 1 to 4 of 4

Thread: VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i

  1. VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i

    I recently heard that VCS 2.0 support Oracle 9i. We are currently
    running VCS 1.3 with Oracle 8i (not exactly sure which version). Does
    VCS 1.3 support Oracle 9i or is this only in VCS 2.0?


  2. Re: VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i

    Hi Sean,

    According to Veritas you can only run Oracle 9i on VCS 2.0 if you want
    to use Veritas Oracle agent, has to be Oracle Agent 2.0.

    You can still use VCS 1.3.x if you make your own agent.

    /Peter

    Sean O'Neill wrote:

    > I recently heard that VCS 2.0 support Oracle 9i. We are currently
    > running VCS 1.3 with Oracle 8i (not exactly sure which version). Does
    > VCS 1.3 support Oracle 9i or is this only in VCS 2.0?
    >
    >



  3. Re: VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i


    Oracle 9i is not supported by VCS 1.3 oracle agent. The VCS 2.0 oracle agent
    does support oracle 9i. I think on VCS 1.3 system if you upgrade to 2.0 oracle
    agent, it will work.

    Sean O'Neill
    wrote:
    >I recently heard that VCS 2.0 support Oracle 9i. We are currently
    >running VCS 1.3 with Oracle 8i (not exactly sure which version). Does
    >VCS 1.3 support Oracle 9i or is this only in VCS 2.0?
    >



  4. Re: VCS2.0 and Oracle 9i vs VCS1.3 and Oracle 9i


    VCS 1.3 and the 2.0 Agent works for us..you need the 2.0 agent
    to handle the switch from svrmgrl to sqlplus to start and
    stop the database


    "sam" wrote:
    >
    >Oracle 9i is not supported by VCS 1.3 oracle agent. The VCS 2.0 oracle agent
    >does support oracle 9i. I think on VCS 1.3 system if you upgrade to 2.0

    oracle
    >agent, it will work.
    >
    >Sean O'Neill
    >wrote:
    >>I recently heard that VCS 2.0 support Oracle 9i. We are currently
    >>running VCS 1.3 with Oracle 8i (not exactly sure which version). Does
    >>VCS 1.3 support Oracle 9i or is this only in VCS 2.0?
    >>

    >



+ Reply to Thread