VCS2.0 NIC agent can't failover even uplugged the link - Veritas Cluster Server

This is a discussion on VCS2.0 NIC agent can't failover even uplugged the link - Veritas Cluster Server ; Just prompt "MONITOR TIMEOUT" on hastatus but no failover perform. I tried any combination of "pingoptiumize" with/without "networkhosts" but still no fun. Am I missed something on the configuration?...

+ Reply to Thread
Results 1 to 4 of 4

Thread: VCS2.0 NIC agent can't failover even uplugged the link

  1. VCS2.0 NIC agent can't failover even uplugged the link


    Just prompt "MONITOR TIMEOUT" on hastatus but no failover perform. I tried
    any combination of "pingoptiumize" with/without "networkhosts" but still
    no fun. Am I missed something on the configuration?

  2. Re: VCS2.0 NIC agent can't failover even uplugged the link


    Hi,
    is there a MultiNic Resource defined?

    "Mason" wrote:
    >
    >Just prompt "MONITOR TIMEOUT" on hastatus but no failover perform. I tried
    >any combination of "pingoptiumize" with/without "networkhosts" but still
    >no fun. Am I missed something on the configuration?



  3. Re: VCS2.0 NIC agent can't failover even uplugged the link


    NIC but not MultiNIC. Only occure if we run the nodes as nis client. Veritas
    support still working on it.

    "Matthias" wrote:
    >
    >Hi,
    >is there a MultiNic Resource defined?
    >
    >"Mason" wrote:
    >>
    >>Just prompt "MONITOR TIMEOUT" on hastatus but no failover perform. I tried
    >>any combination of "pingoptiumize" with/without "networkhosts" but still
    >>no fun. Am I missed something on the configuration?

    >



  4. Re: VCS2.0 NIC agent can't failover even uplugged the link


    Did they solve the problem? I have the same problem happened ---
    NIC Agent didn't failover even unplugged the link cable.

    Thanks!


    "Mason" wrote:
    >
    >NIC but not MultiNIC. Only occure if we run the nodes as nis client. Veritas
    >support still working on it.
    >
    >"Matthias" wrote:
    >>
    >>Hi,
    >>is there a MultiNic Resource defined?
    >>
    >>"Mason" wrote:
    >>>
    >>>Just prompt "MONITOR TIMEOUT" on hastatus but no failover perform. I tried
    >>>any combination of "pingoptiumize" with/without "networkhosts" but still
    >>>no fun. Am I missed something on the configuration?

    >>

    >



+ Reply to Thread