Application Agent gives " ioctl failed" message - Veritas Cluster Server

This is a discussion on Application Agent gives " ioctl failed" message - Veritas Cluster Server ; Hi all, Any one got this message using Application Agent? TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed for process 27621 with error no 11 I guess Application Agent after applied vcs.130-patch03 is still acting up. Anyone has the same feeling as well? ...

+ Reply to Thread
Results 1 to 11 of 11

Thread: Application Agent gives " ioctl failed" message

  1. Application Agent gives " ioctl failed" message


    Hi all,

    Any one got this message using Application Agent?
    TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed for
    process 27621 with error no 11

    I guess Application Agent after applied vcs.130-patch03 is still acting up.
    Anyone has the same feeling as well?

    rgds,
    Mason

  2. Re: Application Agent gives " ioctl failed" message


    I'm getting exactly the same error after applying patch 3 for VCS 1.3.0. Veritas
    VCS support are completely clueless about this. This has been my experience
    in the past as well.
    If any of the VCS developers read this newsgroup, may be one of them could
    throw some light on the problem.

    Regards
    Wacky
    "Mason" wrote:
    >
    >Hi all,
    >
    >Any one got this message using Application Agent?
    >TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    for
    >process 27621 with error no 11
    >
    >I guess Application Agent after applied vcs.130-patch03 is still acting

    up.
    >Anyone has the same feeling as well?
    >
    >rgds,
    >Mason



  3. Re: Application Agent gives " ioctl failed" message

    have you tried increasing your open file descriptors from the default to the
    max?
    I have not seen this errors on a VCS system, but on other Solaris machines I
    have and the default in /etc/system was the cause. I think I increased it to
    4000 or so and that did the trick. maybe that will help..

    "Wacky" wrote in message
    news:3bf11f0e$1@hronntp01....
    >
    > I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    Veritas
    > VCS support are completely clueless about this. This has been my

    experience
    > in the past as well.
    > If any of the VCS developers read this newsgroup, may be one of them could
    > throw some light on the problem.
    >
    > Regards
    > Wacky
    > "Mason" wrote:
    > >
    > >Hi all,
    > >
    > >Any one got this message using Application Agent?
    > >TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    > for
    > >process 27621 with error no 11
    > >
    > >I guess Application Agent after applied vcs.130-patch03 is still acting

    > up.
    > >Anyone has the same feeling as well?
    > >
    > >rgds,
    > >Mason

    >




  4. Re: Application Agent gives " ioctl failed" message


    Vsupport never mention about open fd. There response was "we can't simulate
    the case","no solution","try upgrade to VCS2.0".. Clueless.

    "atif al-amir" wrote:
    >have you tried increasing your open file descriptors from the default to

    the
    >max?
    >I have not seen this errors on a VCS system, but on other Solaris machines

    I
    >have and the default in /etc/system was the cause. I think I increased it

    to
    >4000 or so and that did the trick. maybe that will help..
    >
    >"Wacky" wrote in message
    >news:3bf11f0e$1@hronntp01....
    >>
    >> I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    >Veritas
    >> VCS support are completely clueless about this. This has been my

    >experience
    >> in the past as well.
    >> If any of the VCS developers read this newsgroup, may be one of them could
    >> throw some light on the problem.
    >>
    >> Regards
    >> Wacky
    >> "Mason" wrote:
    >> >
    >> >Hi all,
    >> >
    >> >Any one got this message using Application Agent?
    >> >TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    >> for
    >> >process 27621 with error no 11
    >> >
    >> >I guess Application Agent after applied vcs.130-patch03 is still acting

    >> up.
    >> >Anyone has the same feeling as well?
    >> >
    >> >rgds,
    >> >Mason

    >>

    >
    >



  5. Re: Application Agent gives " ioctl failed" message


    This is happening on a system which explicitly sets rlim_fd_cur to 1024 in
    /etc/system. Amazing thing is that another system which does not set this
    parameter ( i.e. takes default value of 64 ) does not give this error message.

    Regards
    Wacky

    "atif al-amir" wrote:
    >have you tried increasing your open file descriptors from the default to

    the
    >max?
    >I have not seen this errors on a VCS system, but on other Solaris machines

    I
    >have and the default in /etc/system was the cause. I think I increased it

    to
    >4000 or so and that did the trick. maybe that will help..
    >
    >"Wacky" wrote in message
    >news:3bf11f0e$1@hronntp01....
    >>
    >> I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    >Veritas
    >> VCS support are completely clueless about this. This has been my

    >experience
    >> in the past as well.
    >> If any of the VCS developers read this newsgroup, may be one of them could
    >> throw some light on the problem.
    >>
    >> Regards
    >> Wacky
    >> "Mason" wrote:
    >> >
    >> >Hi all,
    >> >
    >> >Any one got this message using Application Agent?
    >> >TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    >> for
    >> >process 27621 with error no 11
    >> >
    >> >I guess Application Agent after applied vcs.130-patch03 is still acting

    >> up.
    >> >Anyone has the same feeling as well?
    >> >
    >> >rgds,
    >> >Mason

    >>

    >
    >



  6. Re: Application Agent gives " ioctl failed" message


    I just got this message from veritas support:

    "This 148503 error has been reported as a bug and an incident has been raised.
    The incident number is #####. I'll keep you inform."

    Hope we will have a patch soon.

    "Wacky" wrote:
    >
    >This is happening on a system which explicitly sets rlim_fd_cur to 1024

    in
    >/etc/system. Amazing thing is that another system which does not set this
    >parameter ( i.e. takes default value of 64 ) does not give this error message.
    >
    >Regards
    >Wacky
    >
    >"atif al-amir" wrote:
    >>have you tried increasing your open file descriptors from the default to

    >the
    >>max?
    >>I have not seen this errors on a VCS system, but on other Solaris machines

    >I
    >>have and the default in /etc/system was the cause. I think I increased

    it
    >to
    >>4000 or so and that did the trick. maybe that will help..
    >>
    >>"Wacky" wrote in message
    >>news:3bf11f0e$1@hronntp01....
    >>>
    >>> I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    >>Veritas
    >>> VCS support are completely clueless about this. This has been my

    >>experience
    >>> in the past as well.
    >>> If any of the VCS developers read this newsgroup, may be one of them

    could
    >>> throw some light on the problem.
    >>>
    >>> Regards
    >>> Wacky
    >>> "Mason" wrote:
    >>> >
    >>> >Hi all,
    >>> >
    >>> >Any one got this message using Application Agent?
    >>> >TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed
    >>> for
    >>> >process 27621 with error no 11
    >>> >
    >>> >I guess Application Agent after applied vcs.130-patch03 is still acting
    >>> up.
    >>> >Anyone has the same feeling as well?
    >>> >
    >>> >rgds,
    >>> >Mason
    >>>

    >>
    >>

    >



  7. Re: Application Agent gives " ioctl failed" message


    Well. Now the good news!
    Veritas Support have recognised this as a problem of sufficient severity
    that they're going to release a patch. I'll keep you informed.

    Waqar

    "Wacky" wrote:
    >
    >I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    Veritas
    >VCS support are completely clueless about this. This has been my experience
    >in the past as well.
    >If any of the VCS developers read this newsgroup, may be one of them could
    >throw some light on the problem.
    >
    >Regards
    >Wacky
    >"Mason" wrote:
    >>
    >>Hi all,
    >>
    >>Any one got this message using Application Agent?
    >>TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    >for
    >>process 27621 with error no 11
    >>
    >>I guess Application Agent after applied vcs.130-patch03 is still acting

    >up.
    >>Anyone has the same feeling as well?
    >>
    >>rgds,
    >>Mason

    >



  8. Re: Application Agent gives " ioctl failed" message


    Wacky,
    Do you have any other details on this yet. I'm having the same
    problem and eager to see it resolved.

    -Cliff

    "Wacky" wrote:
    >
    >Well. Now the good news!
    >Veritas Support have recognised this as a problem of sufficient severity
    >that they're going to release a patch. I'll keep you informed.
    >
    >Waqar
    >
    >"Wacky" wrote:
    >>
    >>I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    >Veritas
    >>VCS support are completely clueless about this. This has been my experience
    >>in the past as well.
    >>If any of the VCS developers read this newsgroup, may be one of them could
    >>throw some light on the problem.
    >>
    >>Regards
    >>Wacky
    >>"Mason" wrote:
    >>>
    >>>Hi all,
    >>>
    >>>Any one got this message using Application Agent?
    >>>TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed

    >>for
    >>>process 27621 with error no 11
    >>>
    >>>I guess Application Agent after applied vcs.130-patch03 is still acting

    >>up.
    >>>Anyone has the same feeling as well?
    >>>
    >>>rgds,
    >>>Mason

    >>

    >



  9. Re: Application Agent gives " ioctl failed" message


    Cliff,
    Bad news. VCS v2.0 still has the problem. Veritas tell me that v3.0 will
    have a fix for it. But v3.0 is not out before June/July next year.

    Wacky

    "Cliff Parker" wrote:
    >
    >Wacky,
    >Do you have any other details on this yet. I'm having the same
    >problem and eager to see it resolved.
    >
    >-Cliff
    >
    >"Wacky" wrote:
    >>
    >>Well. Now the good news!
    >>Veritas Support have recognised this as a problem of sufficient severity
    >>that they're going to release a patch. I'll keep you informed.
    >>
    >>Waqar
    >>
    >>"Wacky" wrote:
    >>>
    >>>I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.

    >>Veritas
    >>>VCS support are completely clueless about this. This has been my experience
    >>>in the past as well.
    >>>If any of the VCS developers read this newsgroup, may be one of them could
    >>>throw some light on the problem.
    >>>
    >>>Regards
    >>>Wacky
    >>>"Mason" wrote:
    >>>>
    >>>>Hi all,
    >>>>
    >>>>Any one got this message using Application Agent?
    >>>>TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed
    >>>for
    >>>>process 27621 with error no 11
    >>>>
    >>>>I guess Application Agent after applied vcs.130-patch03 is still acting
    >>>up.
    >>>>Anyone has the same feeling as well?
    >>>>
    >>>>rgds,
    >>>>Mason
    >>>

    >>

    >



  10. Re: Application Agent gives " ioctl failed" message


    Hi all,
    v3.5 instead?
    Mason

    "Wacky" wrote:
    >
    >Cliff,
    >Bad news. VCS v2.0 still has the problem. Veritas tell me that v3.0 will
    >have a fix for it. But v3.0 is not out before June/July next year.
    >
    >Wacky
    >
    >"Cliff Parker" wrote:
    >>
    >>Wacky,
    >>Do you have any other details on this yet. I'm having the same
    >>problem and eager to see it resolved.
    >>
    >>-Cliff
    >>
    >>"Wacky" wrote:
    >>>
    >>>Well. Now the good news!
    >>>Veritas Support have recognised this as a problem of sufficient severity
    >>>that they're going to release a patch. I'll keep you informed.
    >>>
    >>>Waqar
    >>>
    >>>"Wacky" wrote:
    >>>>
    >>>>I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.
    >>>Veritas
    >>>>VCS support are completely clueless about this. This has been my experience
    >>>>in the past as well.
    >>>>If any of the VCS developers read this newsgroup, may be one of them

    could
    >>>>throw some light on the problem.
    >>>>
    >>>>Regards
    >>>>Wacky
    >>>>"Mason" wrote:
    >>>>>
    >>>>>Hi all,
    >>>>>
    >>>>>Any one got this message using Application Agent?
    >>>>>TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed
    >>>>for
    >>>>>process 27621 with error no 11
    >>>>>
    >>>>>I guess Application Agent after applied vcs.130-patch03 is still acting
    >>>>up.
    >>>>>Anyone has the same feeling as well?
    >>>>>
    >>>>>rgds,
    >>>>>Mason
    >>>>
    >>>

    >>

    >



  11. Re: Application Agent gives " ioctl failed" message


    Have you installed VCS2.0 patch3. VCS2.0 patches will fix some application
    Agent problems. I had this experience before.

    b5fnpct

    "Mason" wrote:
    >
    >Hi all,
    >v3.5 instead?
    >Mason
    >
    >"Wacky" wrote:
    >>
    >>Cliff,
    >>Bad news. VCS v2.0 still has the problem. Veritas tell me that v3.0 will
    >>have a fix for it. But v3.0 is not out before June/July next year.
    >>
    >>Wacky
    >>
    >>"Cliff Parker" wrote:
    >>>
    >>>Wacky,
    >>>Do you have any other details on this yet. I'm having the same
    >>>problem and eager to see it resolved.
    >>>
    >>>-Cliff
    >>>
    >>>"Wacky" wrote:
    >>>>
    >>>>Well. Now the good news!
    >>>>Veritas Support have recognised this as a problem of sufficient severity
    >>>>that they're going to release a patch. I'll keep you informed.
    >>>>
    >>>>Waqar
    >>>>
    >>>>"Wacky" wrote:
    >>>>>
    >>>>>I'm getting exactly the same error after applying patch 3 for VCS 1.3.0.
    >>>>Veritas
    >>>>>VCS support are completely clueless about this. This has been my experience
    >>>>>in the past as well.
    >>>>>If any of the VCS developers read this newsgroup, may be one of them

    >could
    >>>>>throw some light on the problem.
    >>>>>
    >>>>>Regards
    >>>>>Wacky
    >>>>>"Mason" wrote:
    >>>>>>
    >>>>>>Hi all,
    >>>>>>
    >>>>>>Any one got this message using Application Agent?
    >>>>>>TAG_B YY/MM/DD HH:MM:SS VCS:148503:monitor:Application_App:Ioctl failed
    >>>>>for
    >>>>>>process 27621 with error no 11
    >>>>>>
    >>>>>>I guess Application Agent after applied vcs.130-patch03 is still acting
    >>>>>up.
    >>>>>>Anyone has the same feeling as well?
    >>>>>>
    >>>>>>rgds,
    >>>>>>Mason
    >>>>>
    >>>>
    >>>

    >>

    >



+ Reply to Thread