Can't see my servicegroups - Veritas Cluster Server

This is a discussion on Can't see my servicegroups - Veritas Cluster Server ; Hi there. I have issued these commands in my 2 node cluster: hastop -all -force hastart (on both nodes) After this I cannot see my servicegroups with hagrp -list or with hastatus -summary What should I do next? My applications ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Can't see my servicegroups

  1. Can't see my servicegroups


    Hi there.

    I have issued these commands in my 2 node cluster:
    hastop -all -force
    hastart (on both nodes)

    After this I cannot see my servicegroups with
    hagrp -list
    or with
    hastatus -summary

    What should I do next? My applications are still running, so I dont what
    to stop/start them. I'm more used to MC ServiceGuard on HP so this is still
    a little unusual to me.

    Any help is much appreciated.

    Preben Olsen


  2. Re: Can't see my servicegroups


    A little bit more information:

    The file main.cf is diffrent on the two nodes(?). One of the nodes have a
    main.cf file which have all my groups and resources, but the other is almost
    emty. Can I just stop evrything, and copy the correct file over the faulty
    file and restart up again?

    Preben Olsen

    "Preben Olsen" wrote:
    >
    >Hi there.
    >
    >I have issued these commands in my 2 node cluster:
    >hastop -all -force
    >hastart (on both nodes)
    >
    >After this I cannot see my servicegroups with
    >hagrp -list
    >or with
    >hastatus -summary
    >
    >What should I do next? My applications are still running, so I dont what
    >to stop/start them. I'm more used to MC ServiceGuard on HP so this is still
    >a little unusual to me.
    >
    >Any help is much appreciated.
    >
    >Preben Olsen
    >



  3. Re: Can't see my servicegroups


    I finaly got some help to solve this problem. We just did a 'hastop -all -force'
    and 'hastart' on the node with the correct main.cf. After a succesfull startup
    we did the same procedure on the node with the faulty main.cf. Success!

    -Preben-

    "Preben Olsen" wrote:
    >
    >A little bit more information:
    >
    >The file main.cf is diffrent on the two nodes(?). One of the nodes have

    a
    >main.cf file which have all my groups and resources, but the other is almost
    >emty. Can I just stop evrything, and copy the correct file over the faulty
    >file and restart up again?
    >
    >Preben Olsen
    >
    >"Preben Olsen" wrote:
    >>
    >>Hi there.
    >>
    >>I have issued these commands in my 2 node cluster:
    >>hastop -all -force
    >>hastart (on both nodes)
    >>
    >>After this I cannot see my servicegroups with
    >>hagrp -list
    >>or with
    >>hastatus -summary
    >>
    >>What should I do next? My applications are still running, so I dont what
    >>to stop/start them. I'm more used to MC ServiceGuard on HP so this is still
    >>a little unusual to me.
    >>
    >>Any help is much appreciated.
    >>
    >>Preben Olsen
    >>

    >



+ Reply to Thread