quick_start wizard on VCS 1.1.2 for HP gives cannot login message - Veritas Cluster Server

This is a discussion on quick_start wizard on VCS 1.1.2 for HP gives cannot login message - Veritas Cluster Server ; Hello All, Two HP servers (local = topgun(L class)remote= mig (K Class)running 11.00 patched to June 21, 01- XSWGR1100, XSW800HWCR1100, and PHNE 22962,23456 installed. VCS 1.1.2 installed but not configured on both. topgun# remsh mig works properly topgun# rlogin mig ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: quick_start wizard on VCS 1.1.2 for HP gives cannot login message

  1. quick_start wizard on VCS 1.1.2 for HP gives cannot login message


    Hello All,

    Two HP servers (local = topgun(L class)remote= mig (K Class)running 11.00
    patched to June 21, 01- XSWGR1100, XSW800HWCR1100, and PHNE 22962,23456 installed.
    VCS 1.1.2 installed but not configured on both.

    topgun# remsh mig works properly
    topgun# rlogin mig works properly

    mig# remsh topgun works properly
    mig# rlogin mig works properly

    /etc/hosts.equiv has + as only entry on both systems
    /.rhosts has + as only entry on both systems

    Running NIS on network.

    topgun# sh /opt/VRTSvcs/wizards/quick_start
    Enter mig as remote system:
    wizard gives ERROR:cannot login (rsh 1m) to mig

    Has anyone encountered this, thanks for your time.



  2. Re: quick_start wizard on VCS 1.1.2 for HP gives cannot login message


    I moved nsswitch.nis to nsswitch.conf and the problem was fixed.

    Duh!!

    thanks all.




    "Kevin Gee" wrote:
    >
    >Hello All,
    >
    >Two HP servers (local = topgun(L class)remote= mig (K Class)running 11.00
    >patched to June 21, 01- XSWGR1100, XSW800HWCR1100, and PHNE 22962,23456

    installed.
    >VCS 1.1.2 installed but not configured on both.
    >
    >topgun# remsh mig works properly
    >topgun# rlogin mig works properly
    >
    >mig# remsh topgun works properly
    >mig# rlogin mig works properly
    >
    >/etc/hosts.equiv has + as only entry on both systems
    >/.rhosts has + as only entry on both systems
    >
    >Running NIS on network.
    >
    >topgun# sh /opt/VRTSvcs/wizards/quick_start
    >Enter mig as remote system:
    >wizard gives ERROR:cannot login (rsh 1m) to mig
    >
    >Has anyone encountered this, thanks for your time.
    >
    >



+ Reply to Thread