Oracle MTS with VCS - Veritas Cluster Server

This is a discussion on Oracle MTS with VCS - Veritas Cluster Server ; I am having problems using Oracle's Multi-threaded Server with VCS. It seems that it won't start up. I can see the processes with ps -ef | grep | ora_d and ps -ef | grep ora_s but when I do a ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Oracle MTS with VCS

  1. Oracle MTS with VCS

    I am having problems using Oracle's Multi-threaded Server with VCS. It seems
    that it won't start up.

    I can see the processes with ps -ef | grep | ora_d and
    ps -ef | grep ora_s

    but when I do a 'services' in the listener, I do not see the
    dispatchers...

    Has anyone had a similiar problem...



  2. Re: Oracle MTS with VCS


    Tim,

    I heard VCS didn't support Oracle MTS configuration from VERITAS Customer
    Service...
    But I can now use Oracle MTS configuration.
    Please check your init.ora MTS entries.

    "tim carroll" wrote:
    >I am having problems using Oracle's Multi-threaded Server with VCS. It seems
    >that it won't start up.
    >
    >I can see the processes with ps -ef | grep | ora_d and
    > ps -ef | grep ora_s
    >
    >but when I do a 'services' in the listener, I do not see the
    >dispatchers...
    >
    >Has anyone had a similiar problem...
    >
    >



  3. Re: Oracle MTS with VCS

    You need the "LOCAL_LISTENER" option in the
    init.ora file, you also need to make sure that the listener starts before
    the Database. Enclosed is my init.ora and my VCS config file.....

    "Wataru Sato" wrote in message
    news:39d44a8d@hronntp01....
    >
    > Tim,
    >
    > I heard VCS didn't support Oracle MTS configuration from VERITAS Customer
    > Service...
    > But I can now use Oracle MTS configuration.
    > Please check your init.ora MTS entries.
    >
    > "tim carroll" wrote:
    > >I am having problems using Oracle's Multi-threaded Server with VCS. It

    seems
    > >that it won't start up.
    > >
    > >I can see the processes with ps -ef | grep | ora_d and
    > > ps -ef | grep ora_s
    > >
    > >but when I do a 'services' in the listener, I do not see the
    > >dispatchers...
    > >
    > >Has anyone had a similiar problem...
    > >
    > >

    >








+ Reply to Thread