Error because of an I/O device error, - Veritas Backup Exec

This is a discussion on Error because of an I/O device error, - Veritas Backup Exec ; Hello, I need help with a problem with my software (Backup Exec 8.60). I have Backup Exec in Windows 2000 Server. My device is a IBM Ultrium LTO, using hp ultrium 200 GB* data cartridge. The error is: Storage device ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Error because of an I/O device error,

  1. Error because of an I/O device error,



    Hello, I need help with a problem with my software (Backup Exec 8.60).

    I have Backup Exec in Windows 2000 Server.
    My device is a IBM Ultrium LTO, using hp ultrium 200 GB* data cartridge.


    The error is:

    Storage device "HP Ultrium" reported an error on a request to write data
    to media.

    Error reported:
    The request could not be performed because of an I/O device error.

    ^ ^ ^ ^ ^
    and it's strange, because it occurs only sometimes.
    For examples, I make a completely copy daily, from monday to fryday (appending)
    (scheduled job). If we suppose it makes satisfactory on monday, tuesday and
    wednesday (appending), then it fails on thursday (I think it'snot fault of
    space in the data cartridge). Then on friday it begin overwriting ,and next
    monday it appends, and so on next tuesday, but again on wednesday it fails.


    Is there anything in the default configuration or about the software that
    I forgot ?

    Thanks / Gracias




  2. Re: Error because of an I/O device error,



    We have compression activated.

    If it were problem of room on the cartridge, which would be the message error?


    Would it appear the message during the writting?

    Any sugerence?

    Any help is greatly appreciated

  3. Re: Error because of an I/O device error,

    Maria Gomez wrote:
    > Hello, I need help with a problem with my software (Backup Exec 8.60).
    >
    > I have Backup Exec in Windows 2000 Server.
    > My device is a IBM Ultrium LTO, using hp ultrium 200 GB* data cartridge.
    >
    >
    > The error is:
    >
    > Storage device "HP Ultrium" reported an error on a request to write data
    > to media.
    >
    > Error reported:
    > The request could not be performed because of an I/O device error.
    >
    > ^ ^ ^ ^ ^
    > and it's strange, because it occurs only sometimes.
    > For examples, I make a completely copy daily, from monday to fryday (appending)
    > (scheduled job). If we suppose it makes satisfactory on monday, tuesday and
    > wednesday (appending), then it fails on thursday (I think it'snot fault of
    > space in the data cartridge). Then on friday it begin overwriting ,and next
    > monday it appends, and so on next tuesday, but again on wednesday it fails.
    >
    >
    > Is there anything in the default configuration or about the software that
    > I forgot ?
    >
    > Thanks / Gracias
    >
    >
    >


    Are you current on drivers and firmware for both the Controller and Tape
    Drive?

    Are you using Veritas drivers for the Tape Unit, if so, try manufacturer
    drivers.

  4. Re: Error because of an I/O device error,

    Mary wrote:
    > We have compression activated.
    >
    > If it were problem of room on the cartridge, which would be the message error?
    >
    >
    > Would it appear the message during the writting?
    >
    > Any sugerence?
    >
    > Any help is greatly appreciated


    if the tape fills up you will get either a "Mount Scratch Tape" message
    or the "This Volume already contains data from this backup" message.

  5. Re: Error because of an I/O device error,


    Thanks.

    Do you think that it can be a hardware fail, or of configuration?



    Ken Putnam wrote:
    >Mary wrote:
    >> We have compression activated.
    >>
    >> If it were problem of room on the cartridge, which would be the message

    error?
    >>
    >>
    >> Would it appear the message during the writting?
    >>
    >> Any sugerence?
    >>
    >> Any help is greatly appreciated

    >
    >if the tape fills up you will get either a "Mount Scratch Tape" message


    >or the "This Volume already contains data from this backup" message.




  6. Re: Error because of an I/O device error,

    Mary wrote:
    > Thanks.
    >
    > Do you think that it can be a hardware fail, or of configuration?
    >
    >
    >
    > Ken Putnam wrote:
    >
    >>Mary wrote:
    >>
    >>>We have compression activated.
    >>>
    >>>If it were problem of room on the cartridge, which would be the message

    >
    > error?
    >
    >>>
    >>>Would it appear the message during the writting?
    >>>
    >>>Any sugerence?
    >>>
    >>>Any help is greatly appreciated

    >>
    >>if the tape fills up you will get either a "Mount Scratch Tape" message

    >
    >
    >>or the "This Volume already contains data from this backup" message.

    >
    >
    >


    Certainly could be. From my other post:

    Are you current on drivers and firmware for both the Controller and Tape
    Drive?

    Are you using Veritas drivers for the Tape Unit, if so, try manufacturer
    drivers.

+ Reply to Thread