Suddenly cannot backup just one server - Veritas Backup Exec

This is a discussion on Suddenly cannot backup just one server - Veritas Backup Exec ; I'm using BE for NT 9.0. For the last year I have been using it to backup 6 servers everynight using the remote agents and OFO. Suddenly the other day, I could no longer backup one of the servers. The ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Suddenly cannot backup just one server

  1. Suddenly cannot backup just one server

    I'm using BE for NT 9.0. For the last year I have been using it to backup 6
    servers everynight using the remote agents and OFO.
    Suddenly the other day, I could no longer backup one of the servers. The
    drives are all grayed out in BE and I get the error here, when I attempt to
    connect:
    http://seer.support.veritas.com/docs/258984.htm
    I don't see how this can be true. I have 6 remote agent licenses. I have
    followed all the steps and none help.
    I then thought I would try to re-install the remote agent. At this point I
    get RPC errors and and the event viewer on the BE server reports the
    following:
    Event Type: Error
    Event Source: DCOM
    Event Category: None
    Event ID: 10009
    Date: 12/18/2004
    Time: 6:14:38 AM
    User: Domain\BackupAccount
    Computer: Backup
    Description:
    DCOM was unable to communicate with the computer Server1 using any of the
    configured protocols.

    This whole thing is bizarre, as NOTHING has changed. Not a single thing.
    ANyways, Im looking for ideas!

    Thanks!



  2. Re: Suddenly cannot backup just one server

    Martini wrote:
    > I'm using BE for NT 9.0. For the last year I have been using it to backup 6
    > servers everynight using the remote agents and OFO.
    > Suddenly the other day, I could no longer backup one of the servers. The
    > drives are all grayed out in BE and I get the error here, when I attempt to
    > connect:
    > http://seer.support.veritas.com/docs/258984.htm
    > I don't see how this can be true. I have 6 remote agent licenses. I have
    > followed all the steps and none help.
    > I then thought I would try to re-install the remote agent. At this point I
    > get RPC errors and and the event viewer on the BE server reports the
    > following:
    > Event Type: Error
    > Event Source: DCOM
    > Event Category: None
    > Event ID: 10009
    > Date: 12/18/2004
    > Time: 6:14:38 AM
    > User: Domain\BackupAccount
    > Computer: Backup
    > Description:
    > DCOM was unable to communicate with the computer Server1 using any of the
    > configured protocols.
    >
    > This whole thing is bizarre, as NOTHING has changed. Not a single thing.
    > ANyways, Im looking for ideas!
    >
    > Thanks!
    >
    >



    If you logon to the Media server as the BEWS service Account, can you
    map shares in explorer?

    Have you tried unintalling the remote agent, booting and re-installing
    the remote agent (On the XP machine)

  3. Re: Suddenly cannot backup just one server


    "Ken Putnam" wrote in message
    news:41c7004a@ROSASTDMZ05....

    > If you logon to the Media server as the BEWS service Account, can you map
    > shares in explorer?
    >
    > Have you tried unintalling the remote agent, booting and re-installing the
    > remote agent (On the XP machine)


    Yes, I can map a drive.

    However if you uninstall the agent and attempt to reinstall it, the
    following occurs:
    >> I then thought I would try to re-install the remote agent. At this point
    >> I get RPC errors and and the event viewer on the BE server reports the
    >> following:
    >> Event Type: Error
    >> Event Source: DCOM
    >> Event Category: None
    >> Event ID: 10009
    >> Date: 12/18/2004
    >> Time: 6:14:38 AM
    >> User: Domain\BackupAccount
    >> Computer: Backup
    >> Description:
    >> DCOM was unable to communicate with the computer Server1 using any of the
    >> configured protocols.




  4. Re: Suddenly cannot backup just one server

    Martini wrote:
    > "Ken Putnam" wrote in message
    > news:41c7004a@ROSASTDMZ05....
    >
    >
    >>If you logon to the Media server as the BEWS service Account, can you map
    >>shares in explorer?
    >>
    >>Have you tried unintalling the remote agent, booting and re-installing the
    >>remote agent (On the XP machine)

    >
    >
    > Yes, I can map a drive.
    >
    > However if you uninstall the agent and attempt to reinstall it, the
    > following occurs:
    >
    >>>I then thought I would try to re-install the remote agent. At this point
    >>>I get RPC errors and and the event viewer on the BE server reports the
    >>>following:
    >>> Event Type: Error
    >>>Event Source: DCOM
    >>>Event Category: None
    >>>Event ID: 10009
    >>>Date: 12/18/2004
    >>>Time: 6:14:38 AM
    >>>User: Domain\BackupAccount
    >>>Computer: Backup
    >>>Description:
    >>>DCOM was unable to communicate with the computer Server1 using any of the
    >>>configured protocols.

    >
    >
    >


    Have you tried a local (re)install of the RA on the problem server?
    No firewalls bewteen the two manchines/
    Can you ping by both name and address both ways?


  5. Re: Suddenly cannot backup just one server


    "Ken Putnam" wrote in message
    news:41c723b1@ROSASTDMZ05....

    > Have you tried a local (re)install of the RA on the problem server?
    > No firewalls bewteen the two manchines/
    > Can you ping by both name and address both ways?
    >


    Yes. I can ping and connect to all network resources both way. Both machines
    are on a local network with no firewall between them.
    This is quite bizarre. I can say with 110% confidence the NOTHING changed on
    either of these boxes.



+ Reply to Thread