Backup job queue - Veritas Backup Exec

This is a discussion on Backup job queue - Veritas Backup Exec ; Hi all, I have a server that I just rebuilt. It is Windows Server 2003 and running Veritas Backup Exec 9.1. I've redeployed all remote agents. When I perform a backup of only the local server it runs fine. However, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup job queue

  1. Backup job queue

    Hi all,

    I have a server that I just rebuilt. It is Windows Server 2003 and running
    Veritas Backup Exec 9.1. I've redeployed all remote agents. When I perform
    a backup of only the local server it runs fine. However, when I use a
    selection list that includes the local and remote servers the job goes
    straight to a queued status and stays there indefinitely. Does anyone know
    what could be causing this?

    Thanks in advance!

    Lee



  2. Re: Backup job queue


    Hi Lee,

    Ensure that the Remote Agent service is running on the remote machines and
    verify if you can ping the remote machines. Try browsing them via windows
    Explorer.

    Keep me updated on this.

    Sarah

    "Lee Crow" wrote:
    >Hi all,
    >
    >I have a server that I just rebuilt. It is Windows Server 2003 and running


    >Veritas Backup Exec 9.1. I've redeployed all remote agents. When I perform


    >a backup of only the local server it runs fine. However, when I use a
    >selection list that includes the local and remote servers the job goes
    >straight to a queued status and stays there indefinitely. Does anyone know


    >what could be causing this?
    >
    >Thanks in advance!
    >
    >Lee
    >
    >



+ Reply to Thread