Compression is definetly not working - Veritas Backup Exec

This is a discussion on Compression is definetly not working - Veritas Backup Exec ; I posted previously with the same problem. I reviewed our setup and we are backing up 10.5 GB of data with only about 40% of it being JPGs and already compressed files. In addition to this we are backing up ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Compression is definetly not working

  1. Compression is definetly not working


    I posted previously with the same problem. I reviewed our setup and we are
    backing up 10.5 GB of data with only about 40% of it being JPGs and already
    compressed files. In addition to this we are backing up the Windows System
    State on the Windows 2000 Server. I checked the backup log and saw the software
    compression was 1.8 to 1. It appears the compression is definetly not working.
    Any other suggestions?
    thank you



  2. Re: Compression is definetly not working

    If you're getting compression of 1.8 to 1 what makes you think compression
    isn't working???

    Don't expect BackupExec to give you particularly high compression. It looks
    to me like their compression algorithm is more concerned with speed than
    with size.

    For example, with Winzip, our backups compress at around 6:1. With
    BackupExec, they only compress at around 2:1. However, Winzip takes 15
    minutes to restore a backup, BackupExec takes around 50 seconds.

    Ross


    "Mark" wrote in message news:41bfabc4@ROSASTDMZ05....
    >
    > I posted previously with the same problem. I reviewed our setup and we are
    > backing up 10.5 GB of data with only about 40% of it being JPGs and

    already
    > compressed files. In addition to this we are backing up the Windows System
    > State on the Windows 2000 Server. I checked the backup log and saw the

    software
    > compression was 1.8 to 1. It appears the compression is definetly not

    working.
    > Any other suggestions?
    > thank you
    >
    >




  3. Re: Compression is definetly not working

    Mark wrote:

    > I posted previously with the same problem. I reviewed our setup and we are
    > backing up 10.5 GB of data with only about 40% of it being JPGs and already
    > compressed files. In addition to this we are backing up the Windows System
    > State on the Windows 2000 Server. I checked the backup log and saw the software
    > compression was 1.8 to 1. It appears the compression is definetly not working.
    > Any other suggestions?
    > thank you
    >


    I think that as long as you get ratio above 1.1 compression is working
    only the ammount of compression might differ.

    I tested it with a few files (20.018,961 bytes) and got 1.227:1 with
    hardware and 1.6:1 with software compression. When using NTFS
    compression on the filesystem I've got a 64% compression of the same
    data. (don't know how that relates to the ratio though)

    Maby these links might be of help to you
    http://seer.support.veritas.com/docs/273089.htm
    http://seer.support.veritas.com/docs/199542.htm

    --
    Kind Regards
    A van der Boom

+ Reply to Thread