BE 9.1 Duplicate Job Hangs - Veritas Backup Exec

This is a discussion on BE 9.1 Duplicate Job Hangs - Veritas Backup Exec ; I have Backup Exec 9.1 and I have a back up to disc job setup to run each day at 1am. This job kicks off and completes fine. I also have a duplicate job setup to run after it completes. ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: BE 9.1 Duplicate Job Hangs

  1. BE 9.1 Duplicate Job Hangs

    I have Backup Exec 9.1 and I have a back up to disc job setup to run each
    day at 1am. This job kicks off and completes fine. I also have a duplicate
    job setup to run after it completes. The duplicate job is set to run to
    tape. The duplicate job kicks off and reports LOADING, but never continues.
    There is a tape in the drive, but I'd expect an alert if something were
    wrong there anyway. I can cancel the duplicate job and create and manually
    run a job to the tape without touching anything else - so it appears the
    drive, tape, etc are all in order, but for some reason that duplicate job
    won't go. I have seen this issue in the Veritas KB when the main job and
    duplicate are both run to tape in a library that the tape device can
    deadlock them. However, in my case the main job is to harddisk and the
    duplicate to tape so that doesn;t appear to be the issue. Can anyone help me
    out?

    thanks!



  2. Re: BE 9.1 Duplicate Job Hangs


    I've had alerts appear (you'd see a ? or X in the lower-right of the Backup
    Exec screen) which might be waiting for user input before continuing the
    job; maybe it's waiting for you to OK overwriting a tape or something?

    Speaking of which maybe your Overwrite Protection is preventing the tape
    from being written to?




    "Steve" wrote:
    >I have Backup Exec 9.1 and I have a back up to disc job setup to run each
    >day at 1am. This job kicks off and completes fine. I also have a duplicate
    >job setup to run after it completes. The duplicate job is set to run to
    >tape. The duplicate job kicks off and reports LOADING, but never continues.
    >There is a tape in the drive, but I'd expect an alert if something were
    >wrong there anyway. I can cancel the duplicate job and create and manually
    >run a job to the tape without touching anything else - so it appears the
    >drive, tape, etc are all in order, but for some reason that duplicate job
    >won't go. I have seen this issue in the Veritas KB when the main job and
    >duplicate are both run to tape in a library that the tape device can
    >deadlock them. However, in my case the main job is to harddisk and the
    >duplicate to tape so that doesn;t appear to be the issue. Can anyone help

    me
    >out?
    >
    >thanks!
    >
    >



  3. Re: BE 9.1 Duplicate Job Hangs

    Thanks for the info. No overwrite protection enabled. If I cancel the
    duplicate job and go immediately to job monitor without making any other
    changes or steps and then I run any job manually to the tape it runs fine.
    It doesn't appear to me that the duplicate job ever moves beyond its initial
    loading state and it does not appear to evedn try to access the drive or
    tape or anything. Thanks for the idea though! Any others?



    "Alan" wrote in message news:41b36302@ROSASTDMZ05....
    >
    > I've had alerts appear (you'd see a ? or X in the lower-right of the

    Backup
    > Exec screen) which might be waiting for user input before continuing the
    > job; maybe it's waiting for you to OK overwriting a tape or something?
    >
    > Speaking of which maybe your Overwrite Protection is preventing the tape
    > from being written to?
    >
    >
    >
    >
    > "Steve" wrote:
    > >I have Backup Exec 9.1 and I have a back up to disc job setup to run each
    > >day at 1am. This job kicks off and completes fine. I also have a

    duplicate
    > >job setup to run after it completes. The duplicate job is set to run to
    > >tape. The duplicate job kicks off and reports LOADING, but never

    continues.
    > >There is a tape in the drive, but I'd expect an alert if something were
    > >wrong there anyway. I can cancel the duplicate job and create and

    manually
    > >run a job to the tape without touching anything else - so it appears the
    > >drive, tape, etc are all in order, but for some reason that duplicate job
    > >won't go. I have seen this issue in the Veritas KB when the main job and
    > >duplicate are both run to tape in a library that the tape device can
    > >deadlock them. However, in my case the main job is to harddisk and the
    > >duplicate to tape so that doesn;t appear to be the issue. Can anyone help

    > me
    > >out?
    > >
    > >thanks!
    > >
    > >

    >




  4. Re: BE 9.1 Duplicate Job Hangs

    Steve wrote:
    > Thanks for the info. No overwrite protection enabled. If I cancel the
    > duplicate job and go immediately to job monitor without making any other
    > changes or steps and then I run any job manually to the tape it runs fine.
    > It doesn't appear to me that the duplicate job ever moves beyond its initial
    > loading state and it does not appear to evedn try to access the drive or
    > tape or anything. Thanks for the idea though! Any others?
    >
    >
    >
    > "Alan" wrote in message news:41b36302@ROSASTDMZ05....
    >
    >>I've had alerts appear (you'd see a ? or X in the lower-right of the

    >
    > Backup
    >
    >>Exec screen) which might be waiting for user input before continuing the
    >>job; maybe it's waiting for you to OK overwriting a tape or something?
    >>
    >>Speaking of which maybe your Overwrite Protection is preventing the tape
    >>from being written to?
    >>
    >>
    >>
    >>
    >>"Steve" wrote:
    >>
    >>>I have Backup Exec 9.1 and I have a back up to disc job setup to run each
    >>>day at 1am. This job kicks off and completes fine. I also have a

    >
    > duplicate
    >
    >>>job setup to run after it completes. The duplicate job is set to run to
    >>>tape. The duplicate job kicks off and reports LOADING, but never

    >
    > continues.
    >
    >>>There is a tape in the drive, but I'd expect an alert if something were
    >>>wrong there anyway. I can cancel the duplicate job and create and

    >
    > manually
    >
    >>>run a job to the tape without touching anything else - so it appears the
    >>>drive, tape, etc are all in order, but for some reason that duplicate job
    >>>won't go. I have seen this issue in the Veritas KB when the main job and
    >>>duplicate are both run to tape in a library that the tape device can
    >>>deadlock them. However, in my case the main job is to harddisk and the
    >>>duplicate to tape so that doesn;t appear to be the issue. Can anyone help

    >>
    >>me
    >>
    >>>out?
    >>>
    >>>thanks!
    >>>
    >>>

    >>

    >
    >


    Is it possible that when the job starts (before midnight) that the tape
    is still overwrite protected, but hte next morning, when you run it
    manually, the protection has expired?

    To get around this, I protect my dailies for 6 days, not 7, my weeklies
    for 27, etc.

  5. Re: BE 9.1 Duplicate Job Hangs

    Thanks, overwrite protection is set to one hour and same issue. I can
    reverse the job meaning run the original backup to tape and the duplicate to
    disk and it runs without a hitch. However, if I run the original to disk and
    duplicate to tape then the original job runs to disk fine, but the duplicate
    hangs in a state of "LOADING".


    "Ken Putnam" wrote in message
    news:41bf6fda@ROSASTDMZ05....
    > Steve wrote:
    > > Thanks for the info. No overwrite protection enabled. If I cancel the
    > > duplicate job and go immediately to job monitor without making any other
    > > changes or steps and then I run any job manually to the tape it runs

    fine.
    > > It doesn't appear to me that the duplicate job ever moves beyond its

    initial
    > > loading state and it does not appear to evedn try to access the drive or
    > > tape or anything. Thanks for the idea though! Any others?
    > >
    > >
    > >
    > > "Alan" wrote in message news:41b36302@ROSASTDMZ05....
    > >
    > >>I've had alerts appear (you'd see a ? or X in the lower-right of the

    > >
    > > Backup
    > >
    > >>Exec screen) which might be waiting for user input before continuing the
    > >>job; maybe it's waiting for you to OK overwriting a tape or something?
    > >>
    > >>Speaking of which maybe your Overwrite Protection is preventing the tape
    > >>from being written to?
    > >>
    > >>
    > >>
    > >>
    > >>"Steve" wrote:
    > >>
    > >>>I have Backup Exec 9.1 and I have a back up to disc job setup to run

    each
    > >>>day at 1am. This job kicks off and completes fine. I also have a

    > >
    > > duplicate
    > >
    > >>>job setup to run after it completes. The duplicate job is set to run to
    > >>>tape. The duplicate job kicks off and reports LOADING, but never

    > >
    > > continues.
    > >
    > >>>There is a tape in the drive, but I'd expect an alert if something were
    > >>>wrong there anyway. I can cancel the duplicate job and create and

    > >
    > > manually
    > >
    > >>>run a job to the tape without touching anything else - so it appears

    the
    > >>>drive, tape, etc are all in order, but for some reason that duplicate

    job
    > >>>won't go. I have seen this issue in the Veritas KB when the main job

    and
    > >>>duplicate are both run to tape in a library that the tape device can
    > >>>deadlock them. However, in my case the main job is to harddisk and the
    > >>>duplicate to tape so that doesn;t appear to be the issue. Can anyone

    help
    > >>
    > >>me
    > >>
    > >>>out?
    > >>>
    > >>>thanks!
    > >>>
    > >>>
    > >>

    > >
    > >

    >
    > Is it possible that when the job starts (before midnight) that the tape
    > is still overwrite protected, but hte next morning, when you run it
    > manually, the protection has expired?
    >
    > To get around this, I protect my dailies for 6 days, not 7, my weeklies
    > for 27, etc.




  6. Re: BE 9.1 Duplicate Job Hangs

    Steve wrote:

    > Thanks, overwrite protection is set to one hour and same issue. I can
    > reverse the job meaning run the original backup to tape and the duplicate to
    > disk and it runs without a hitch. However, if I run the original to disk and
    > duplicate to tape then the original job runs to disk fine, but the duplicate
    > hangs in a state of "LOADING".
    >


    What if you schedule a small job with a duplicate behind it, just to try
    it out. Does that work ?

    --
    Kind Regards
    A van der Boom

  7. Re: BE 9.1 Duplicate Job Hangs

    It works if the original is to tape and duplicate is to disk. It does not
    work if the original is to disk and duplicate to tape - still never progress
    beyond LOADING.

    "A van der Boom" wrote in message
    news:41c94169@ROSASTDMZ05....
    > Steve wrote:
    >
    > > Thanks, overwrite protection is set to one hour and same issue. I can
    > > reverse the job meaning run the original backup to tape and the

    duplicate to
    > > disk and it runs without a hitch. However, if I run the original to disk

    and
    > > duplicate to tape then the original job runs to disk fine, but the

    duplicate
    > > hangs in a state of "LOADING".
    > >

    >
    > What if you schedule a small job with a duplicate behind it, just to try
    > it out. Does that work ?
    >
    > --
    > Kind Regards
    > A van der Boom




+ Reply to Thread