Snapshot error (0x8007000e): Ran out of memory - Veritas Backup Exec

This is a discussion on Snapshot error (0x8007000e): Ran out of memory - Veritas Backup Exec ; Hi, Does anybody got any clue about what could be wrong? I can't find anything in the newsgroups nor on the internet. I'm running Windows 2003 with the latest hotfixes and Backupexec 9.1 Any help is much appriciated Filip...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Snapshot error (0x8007000e): Ran out of memory

  1. Snapshot error (0x8007000e): Ran out of memory


    Hi,

    Does anybody got any clue about what could be wrong?
    I can't find anything in the newsgroups nor on the internet.

    I'm running Windows 2003 with the latest hotfixes and Backupexec 9.1

    Any help is much appriciated

    Filip

  2. Re: Snapshot error (0x8007000e): Ran out of memory


    Check the application and system log for errors from VSS.

    "Filip Heens" wrote:
    >
    >Hi,
    >
    >Does anybody got any clue about what could be wrong?
    >I can't find anything in the newsgroups nor on the internet.
    >
    >I'm running Windows 2003 with the latest hotfixes and Backupexec 9.1
    >
    >Any help is much appriciated
    >
    >Filip



  3. Re: Snapshot error (0x8007000e): Ran out of memory


    You can try and run vssadmin list writers from a command prompt and check
    to see if any have errors listed. I have been battling this error myself.

    I first patched 9.1 version 4691 to service pack 1, but that did not help.
    I then found an article that states there is a memory leak in the VSS writer
    in Windows 2003 server. I obtained the hotfix from Microsoft (KB 826751)
    and installed it recently. Unfortunately, I am still having problems with
    my backups also.


    "Peter A" wrote:
    >
    >Check the application and system log for errors from VSS.
    >
    >"Filip Heens" wrote:
    >>
    >>Hi,
    >>
    >>Does anybody got any clue about what could be wrong?
    >>I can't find anything in the newsgroups nor on the internet.
    >>
    >>I'm running Windows 2003 with the latest hotfixes and Backupexec 9.1
    >>
    >>Any help is much appriciated
    >>
    >>Filip

    >



+ Reply to Thread