Backing up NAS running linux - Veritas Backup Exec

This is a discussion on Backing up NAS running linux - Veritas Backup Exec ; I am trying to backup our NAS900 network attached storage device. The device is running Linux. Our server is Windows2000. We are running Backup Exec 9.0 for Windows Servers. BEW9.0 is not letting me select the NAS900 for backing up. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backing up NAS running linux

  1. Backing up NAS running linux

    I am trying to backup our NAS900 network attached storage device.

    The device is running Linux. Our server is Windows2000.

    We are running Backup Exec 9.0 for Windows Servers.

    BEW9.0 is not letting me select the NAS900 for backing up.

    What can I do? Will the 9.1 upgrade allow for this?


    --
    Thanks

    Timothy A Green
    Rhotenberry Wellen Architects
    Midland, TX



  2. Re: Backing up NAS running linux

    Have you installed the *Nix agent on the NAS box?

    See

    http://seer.support.veritas.com/docs/240654.htm
    http://seer.support.veritas.com/docs/206443.htm


    "Timothy A Green" wrote in message
    news:3ffc6815@ROSASTDMZ05....
    > I am trying to backup our NAS900 network attached storage device.
    >
    > The device is running Linux. Our server is Windows2000.
    >
    > We are running Backup Exec 9.0 for Windows Servers.
    >
    > BEW9.0 is not letting me select the NAS900 for backing up.
    >
    > What can I do? Will the 9.1 upgrade allow for this?
    >
    >
    > --
    > Thanks
    >
    > Timothy A Green
    > Rhotenberry Wellen Architects
    > Midland, TX
    >
    >




  3. Re: Backing up NAS running linux

    Have you installed the *Nix agent on the NAS box?

    See

    http://seer.support.veritas.com/docs/240654.htm
    http://seer.support.veritas.com/docs/206443.htm


    "Timothy A Green" wrote in message
    news:3ffc6815@ROSASTDMZ05....
    > I am trying to backup our NAS900 network attached storage device.
    >
    > The device is running Linux. Our server is Windows2000.
    >
    > We are running Backup Exec 9.0 for Windows Servers.
    >
    > BEW9.0 is not letting me select the NAS900 for backing up.
    >
    > What can I do? Will the 9.1 upgrade allow for this?
    >
    >
    > --
    > Thanks
    >
    > Timothy A Green
    > Rhotenberry Wellen Architects
    > Midland, TX
    >
    >




+ Reply to Thread