BackupExec fails with I/O device error - Veritas Backup Exec

This is a discussion on BackupExec fails with I/O device error - Veritas Backup Exec ; Hello All, I was wondering if I could get some suggestions on a problem that started popping up with our Nightly Backups. This Server is a Dell PowerEdge 2xxx series and is running Windows NT4.0 SP6a. The Tape Drive is ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BackupExec fails with I/O device error

  1. BackupExec fails with I/O device error


    Hello All,
    I was wondering if I could get some suggestions on a problem that started
    popping up with our Nightly Backups. This Server is a Dell PowerEdge 2xxx
    series and is running Windows NT4.0 SP6a. The Tape Drive is a Compaq SDT-9000
    internal.

    In the Event Viewer: Event ID 7026 Service Control Mgr. The Following Boot-start
    or System-start driver(s) Failed to Load: cddsn4i

    In the Veritas software:
    Backup Exec Errors: Storage Device "Compaq 1" reported an error on a request
    to write data to media.
    Error Reports: The request could not be performed because of an I/O device
    error.

    We've not found the model tape drive online at Compaq but the software shows
    that the drivers are loaded but the driver shows as not started.

    Any suggestions would be greatly appreciated.

  2. Re: BackupExec fails with I/O device error


    Hi Matt,

    Ensure Veritas Device drivers are installed for your server, not windows
    drivers
    Checl all power supply connections,
    Ensure the device is not paused from the device tab
    Re-install Veritas drivers using device configuration wizard
    Run a Clean job for the Tape Drive
    Use clean tapes,
    Run an inventory and do a small backup to test how its writing to the tape.
    Restart all the services.

    Inform the outcome to help you further

    All the Best

    Sethu Mohan

    "Matt Lovett" wrote:
    >
    >Hello All,
    >I was wondering if I could get some suggestions on a problem that started
    >popping up with our Nightly Backups. This Server is a Dell PowerEdge 2xxx
    >series and is running Windows NT4.0 SP6a. The Tape Drive is a Compaq SDT-9000
    >internal.
    >
    >In the Event Viewer: Event ID 7026 Service Control Mgr. The Following Boot-start
    >or System-start driver(s) Failed to Load: cddsn4i
    >
    >In the Veritas software:
    >Backup Exec Errors: Storage Device "Compaq 1" reported an error on a request
    >to write data to media.
    >Error Reports: The request could not be performed because of an I/O device
    >error.
    >
    >We've not found the model tape drive online at Compaq but the software shows
    >that the drivers are loaded but the driver shows as not started.
    >
    >Any suggestions would be greatly appreciated.



+ Reply to Thread