BE 8.6 Mailbox level backup problem. - Veritas Backup Exec

This is a discussion on BE 8.6 Mailbox level backup problem. - Veritas Backup Exec ; I have been successfully backing up a new exchange server from a remote backup server. I wanted to augment my backups with some individual mailbox backups. This is what I did. I created a mailbox with a unique name and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BE 8.6 Mailbox level backup problem.

  1. BE 8.6 Mailbox level backup problem.


    I have been successfully backing up a new exchange server from a remote backup
    server. I wanted to augment my backups with some individual mailbox backups.

    This is what I did. I created a mailbox with a unique name and associated
    it with my BE svc acct. I verified that the BE svc account has svc admin
    acct rights at the org, site, config, server and recipients container. I
    installed outlook 2k on the remote backup server and setup a profile named
    corresponding to the BE svc account name. I verified I could login to the
    mailbox and send and receive mail from it, and also open others mailboxes.
    I copied the mapi32.dll to the backup exec/nt directory. I was logged in
    as the backup exec svc acct while performing these steps. I restarted all
    backup exec services. However, when I input the unique mailbox name, even
    in DN format, it just kicks me back to asking for it again. I'm not new
    to setting up mailbox level backups... but I am stumped.

    Thanks,
    -Troy


  2. Re: BE 8.6 Mailbox level backup problem.


    Well I figured this one out on my own. If anyone runs into this problem where
    it seems like everything has been configured correctly but you keep getting
    prompted for the mailbox name when trying to select mailboxes follow this
    article which I found.

    http://seer.support.veritas.com/sear...2f251041%2ehtm

    Thanks,
    -Troy

    "Troy" wrote:
    >
    >I have been successfully backing up a new exchange server from a remote

    backup
    >server. I wanted to augment my backups with some individual mailbox backups.
    >
    >This is what I did. I created a mailbox with a unique name and associated
    >it with my BE svc acct. I verified that the BE svc account has svc admin
    >acct rights at the org, site, config, server and recipients container.

    I
    >installed outlook 2k on the remote backup server and setup a profile named
    >corresponding to the BE svc account name. I verified I could login to the
    >mailbox and send and receive mail from it, and also open others mailboxes.
    > I copied the mapi32.dll to the backup exec/nt directory. I was logged

    in
    >as the backup exec svc acct while performing these steps. I restarted all
    >backup exec services. However, when I input the unique mailbox name, even
    >in DN format, it just kicks me back to asking for it again. I'm not new
    >to setting up mailbox level backups... but I am stumped.
    >
    >Thanks,
    >-Troy
    >



+ Reply to Thread